<!DOCTYPE html>
<html lang="hi">
<head>
<title>Ghatasthapana In Homes With Reverence, Devotees Thronged In Goddess Temples - श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त - Etah News</title>
<meta name="description" content="Read Latest Etah News Today in Hindi - एटा। चैत्र नवरात्र का शनिवार से आरंभ हो गया। पहले दिन लोगों ने घरों में श्रद्धा के साथ घटस्थापना की।">
<meta name="keywords" content="Etah News, Etah News Today, Etah News in Hindi, एटा समाचार, एटा न्यूज़">
<meta name="google-site-verification" content="RHOAa1hn5yFLUJCuE3dE9qqjBd1K9wLBVqh1uyRwEK0" />
<meta name="msvalidate.01" content="45F3E4C6A0E89A4DE2B637A9CFE04125" />
<meta name="news_keywords" content="Etah News, Etah News Today, Etah News in Hindi, एटा समाचार, एटा न्यूज़">
<meta name="robots" content="max-image-preview:large">
<link rel="canonical" href="https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178">
<link rel="amphtml" href="https://www.amarujala.com/amp/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178">
<meta property="fb:app_id" content="1652954484952398" />
<meta property="fb:pages" content="155612491169181" />
<meta property="og:locale" content="hi_IN" />
<meta property="og:type" content="article" />
<meta property="og:title" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" />
<meta property="og:headline" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" />
<meta property="og:description" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" />
<meta property="og:url" content="https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" />
<meta property="og:image" content="https://spiderimg.amarujala.com/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="506">
<meta property="og:site_name" content="Amar Ujala" />
<meta name="twitter:description" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">
<meta name="twitter:url" content="https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" />
<meta name="twitter:title" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">
<meta name="twitter:image" content="https://spiderimg.amarujala.com/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AmarUjalaNews" />
<meta name="twitter:creator" content="@AmarUjalaNews" />
<meta itemprop="name" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">
<meta itemprop="description" content="एटा। चैत्र नवरात्र का शनिवार से आरंभ हो गया। पहले दिन लोगों ने घरों में श्रद्धा के साथ घटस्थापना की। अखंड ज्योति प्रज्ज्वलित कर माता रानी की पूजा अर्चना के साथ उपवास शुरू किया।">
<meta itemprop="image" content="https://spiderimg.amarujala.com/assets/images/2022/04/02/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg">
<meta itemprop="publisher" content="Amar Ujala" />
<meta itemprop="url" content="https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" />
<meta itemprop="editor" content="www.amarujala.com" />
<meta itemprop="headline" content="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" />
<meta itemprop="inLanguage" content="Hindi" />
<meta itemprop="sourceOrganization" content="Amar Ujala" />
<meta itemprop="keywords" content="Etah News, Etah News Today, Etah News in Hindi, एटा समाचार, एटा न्यूज़" />

<script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.amarujala.com/",
        "potentialAction": {
          "@type": "SearchAction",
          "target": "https://www.amarujala.com/search?q={search_term_string}",
          "query-input": "required name=search_term_string"
        }
      }
    </script>

<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url":"https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178",
    "articleBody":"एटा। चैत्र नवरात्र का शनिवार से आरंभ हो गया। पहले दिन लोगों ने घरों में श्रद्धा के साथ घटस्थापना की। अखंड ज्योति प्रज्ज्वलित कर माता रानी की पूजा अर्चना के साथ उपवास शुरू किया। वहीं देवी मंदिरों पर भक्तों की भीड़ उमड़ पड़ी। चारों ओर वातावरण में देवी मां के जयकारे गुंजायमान हो उठे। पहले दिन मां शैलपुत्री की पूजा-अर्चना कर परिवार की खुशहाली की कामना की।शनिवार को माता शैलपुत्री की पूजा के साथ ही नौ दिवसीय पर्व आरंभ हो गया। शहर के ठंडी सड़क स्थित काली मंदिर, पथवारी मंदिर, होली मोहल्ला स्थित शीतला मंदिर, शांतिनगर स्थित काली मंदिर, जीटी रोड स्थित जनता दुर्गा मंदिर में सुबह से ही महिलाओं, पुरुषों और बच्चों की कतार लगी दिखीं। हाथों में पूजा की थाली सजाकर पूजा अर्चना करने के लिए महिलाएं मंदिर में पहुंची। माता रानी की प्रतिमा पर जलाभिषेक व पूजा कर आरती उतारी। मंदिर में भक्तों ने पूजा-अर्चना कर मनौती मांगी। सबसे ज्यादा भीड़ ठंडी सड़क स्थित पथवारी मंदिर व काली मंदिर पर देखी गई।गांव शीतलपुर में शुरू हुई श्रीमद् भागवत कथा विकासखंड शीतलपुर के गांव शीतलपुर में नवरात्र के पहले दिन श्रीमद् भागवत कथा का आयोजन किया गया। इस दौरान कलश यात्रा निकाली गई। जो शीतलपुर स्थित हनुमान मंदिर से किदवई नगर होते हुए अलीगंज मार्ग से होते हुए वापस गांव में पहुंची।जीटी रोड पर दीनदयाल चौराहा स्थित जनता दुर्गा मंदिर करीब 57 साल पुराना है। मंदिर के महंत चंद्रप्रकाश गुप्ता ने बताया कि इसका निर्माण साल 1965 में कराया गया था। इससे पहले इस स्थान पर पत्थर की छोटी सी मूर्ति रखी हुई थी और एक पीपल का वृक्ष था। कुछ भक्त ही वहां पूजा-अर्चना के लिए आते थे। बाद में जन सहयोग से मंदिर का निर्माण कराया गया। मंदिर में दुर्गा माता की प्रतिमा लगवाई गई, अनुष्ठान हुए, इसके बाद लोगों ने सहयोग करके मंदिर में कई अन्य देवी-देवताओं की मूर्तियां स्थापित कराईं। जनता दुर्गा माता पर नवरात्र के दिनों में श्रद्धालुओं की खासी भीड़ जुटती है। मान्यता है कि यहां पूजा-अर्चना करने वालों की कामना मातारानी पूरा करती हैं।कारागार में पहले दिन 316 बंदियों ने रखा उपवास एटा। कारागार में भी आस्था का प्रभाव देखने को मिल रहा है। यहां 316 महिला-पुरुष बंदियों ने उपवास रखा है। कारागार प्रशासन ने उनके लिए पूजा, अर्चना व फलाहार आदि का इंतजाम कराया है।जेल अधीक्षक अमित चौधरी ने बताया नवरात्र के पहले दिन जेल में 32 महिला बंदी और 284 पुरुष बंदियों ने व्रत रखा है। वहीं 9 दिन तक 25 महिलाएं और 155 पुरुष बंदी व्रत रहेंगे। उन्होंने बताया कारागार में जो बंदी व्रत रख रहे हैं, उनके लिए सुबह के समय पूजा सामग्री आदि दी गई। वहीं नाश्ता में उन्हें सेब, केला व दूध दिया गया। इसके साथ ही दोपहर में खाने के लिए फलाहार दिया गया है।",
    "articleSection": "City &amp; states",
    "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178"
    },
    "headline": "श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त",
    "description": "श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त"  ,
  "datePublished": "2022-04-02T23:09:26+05:30",
  "dateModified": "2022-04-02T23:09:26+05:30",
  "publisher": {
      "@type": "Organization",
      "name": "Amarujala",
      "logo": {
        "@type": "ImageObject",
        "url": "https://spiderimg.amarujala.com/assets/img/au-logo.png",
        "width": 240,
        "height": 35
      }
    },
    "author": {
      "@type": "Person",
      "name": "आगरा ब्यूरो",
      "url": "https://www.amarujala.com"
    },
    "image": {
      "@type": "ImageObject",
      "url": "https://spiderimg.amarujala.com/cdn-cgi/image/width=1600,height=900,fit=cover,f=auto/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg",
      "width": 1600,
      "height": 900
    },
    "keywords": ["Etah News, Etah News Today, Etah News in Hindi, एटा समाचार, एटा न्यूज़"]
  }
  </script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "Amarujala",
        "url": "https://www.amarujala.com/",
        "logo": "https://spiderimg.amarujala.com/assets/img/au-logo.png",
        "image": "https://spiderimg.amarujala.com/assets/img/au-logo.png",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "C-21, Sector-59",
            "addressLocality": "Noida",
            "addressRegion": "India",
            "postalCode": "201301",
            "Telephone": "0120-4694000"
        },
        "sameAs": [
            "https://www.facebook.com/Amarujala",
            "https://twitter.com/AmarUjalaNews",
            "https://www.youtube.com/user/NewsAmarujala",
            "https://www.instagram.com/amar_ujala/"
        ]
     }
</script>
<meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name="theme-color" content="#DC2829"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="csrf-token" content="eULWWowr4AtPJFDkJhKbE9bCvIYV8zyHmSVgtLIB" /> <meta name="apple-itunes-app" content="app-id=1028364855, affiliate-data=ct=Smart%20App%20Banner%20Tracker&amp;pt=2198976" /> <meta name="p:domain_verify" content="9d18a7a0a8b7e2660a9230ad073ab60e" /> <meta http-equiv="Content-Type" content="text/html"> <link rel="shortcut icon" type="image/ico" href="//spidercss1.itstrendingnow.com/assets/images/favicon.ico" />
<link rel="icon" sizes="192x192" href="/touch-icon.png"><link rel="icon" sizes="128x128" href="/touch-icon-128x128.png"><link rel="apple-touch-icon" sizes="128x128" href="/touch-icon-128x128.png"><link rel="apple-touch-icon-precomposed" sizes="128x128" href="/touch-icon-128x128.png"> <link rel="preconnect" crossorigin="anonymous" href="https://spidercss1.itstrendingnow.com"> <link rel="preconnect" crossorigin="anonymous" href="https://spiderimg.amarujala.com/"> <link rel="preconnect" crossorigin="anonymous" href="https://spiderjs1.itstrendingnow.com/"> <link rel="preconnect" crossorigin="anonymous" href="https://sb.scorecardresearch.com"> <link rel="preconnect" crossorigin="anonymous" href="https://www.google-analytics.com"> <link rel="preconnect" crossorigin="anonymous" href="https://securepubads.g.doubleclick.net"> <link rel="preconnect" crossorigin="anonymous" href="https://accounts.google.com"> <link rel="preconnect" crossorigin="anonymous" href="https://ads.pubmatic.com"> <link rel="preconnect" crossorigin="anonymous" href="https://cdn.ampproject.org"><link rel="preconnect" crossorigin="anonymous" href="https://sso.amarujala.com/"><link rel="preconnect" crossorigin="anonymous" href="https://fonts.gstatic.com/">
<link rel="preload" href="//spiderimg.amarujala.com/cdn-cgi/image/width=674,height=379.25,fit=cover,f=auto/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg" as="image" media="(min-width: 414.1px)">
<link rel="preload" href="//spiderimg.amarujala.com/cdn-cgi/image/width=414,height=233,fit=cover,f=auto/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg" as="image" media="(max-width: 414px)">
<link rel="preload" href="https://spidercss1.itstrendingnow.com/assets/v1/fonts/NotoSansDevanagariUI-Medium.woff2" as="font" type="font/woff2" crossorigin>
<link rel="manifest" href="/manifest.json?v=m8juy87onjdkd">
<style>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</style>

<script>
function getCookieValue(a) {
    var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
}
</script>
<script>
_auw_page_detail = {"author_type":"Person","story_title":"\u0936\u094d\u0930\u0926\u094d\u0927\u093e \u0915\u0947 \u0938\u093e\u0925 \u0918\u0930\u094b\u0902 \u092e\u0947\u0902 \u0918\u091f\u0938\u094d\u0925\u093e\u092a\u0928\u093e, \u0926\u0947\u0935\u0940 \u092e\u0902\u0926\u093f\u0930\u094b\u0902 \u092e\u0947\u0902 \u0909\u092e\u0921\u093c\u0947 \u092d\u0915\u094d\u0924","author_name":"\u0906\u0917\u0930\u093e \u092c\u094d\u092f\u0942\u0930\u094b","analytics":{"id":"62488a4e757d6d279a638085","type":"story"},"id":"62488a4e757d6d279a638085","content_partner":"Print","story_writer":"Agra Bureau","category":"city-and-states","sub_category":"city-and-states","state":"uttar-pradesh","city":"etah","notification_title":"\u0909\u0924\u094d\u0924\u0930 \u092a\u094d\u0930\u0926\u0947\u0936 \u0915\u0940 \u092c\u094d\u0930\u0947\u0915\u093f\u0902\u0917 \u0928\u094d\u092f\u0942\u091c \u0905\u0932\u0930\u094d\u091f\u094d\u0938 \u0915\u0947 \u0932\u093f\u090f \u0938\u092c\u094d\u0938\u0915\u094d\u0930\u093e\u0907\u092c \u0915\u0930\u0947\u0902 \u0914\u0930 \u092a\u093e\u090f\u0902 \u0938\u092d\u0940 \u091f\u094d\u0930\u0947\u0902\u0921\u093f\u0902\u0917 \u0916\u092c\u0930\u0947\u0902","cg1":"allstories","cg2":"newspro","cg3":"etah","template":"story","keywords":["etah news","Ghatasthapana","goddess temples","Maa Shailputri",""],"tags":["city & states","etah","etah news","Ghatasthapana","goddess temples","Maa Shailputri"],"tags_slug0":"city-&-states","tags_slug1":"etah","tags_slug2":"etah-news","tags_slug3":"ghatasthapana","tags_slug4":"goddess-temples","tags_slug5":"maa-shailputri","request_client":"web","author":"58f7232d4f1c1beb02472e6e","refresh":"false"}

_auw_page_detail.logged_in = "false";

var check_logged_on = getCookieValue('_raidu');

if(typeof check_logged_on !=="undefined" && check_logged_on.length >0){
 _auw_page_detail.logged_in = "true";
 _auw_page_detail.sid = check_logged_on;
 }



</script>
<script type="text/javascript">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</script>
<!--Dont remove below code. It's for IE less than 9 [if lt IE 9]>
<script>
  var e = ("article,aside,audio,canvas,datalist,details," +
    "figure,footer,header,mark,menu,nav," +
    "progress,section,time,video").split(',');
  for (var i = 0; i < e.length; i++) {
    document.createElement(e[i]);
  }
</script>
<![endif]-->
<script>

if(typeof _auw_page_detail=="undefined"){
    _auw_page_detail = {};
}

var tags = document.cookie.split(';').filter(function(c){return c.trim().match("_au_camp_")}).map(function(d){return d.trim().split("=")[0]});

if ( tags && tags.length != 0 ) {

    for( var i_camp = 0; i_camp < tags.length; i_camp++ ) {
        
        if( typeof tags[i_camp] != "undefined" ) {
            _auw_page_detail[tags[i_camp]] = true;
        }
    }
}
</script>
</head>
<body class="dflt gutter-ads ">
<script>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</script>

<header>
<div class="au_plus_reminder_popup_promotional_banner"></div>




<div class="container ">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="navigation-top">
<div class="menu-icn-hamburger">
<span><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0_243_256" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="3" y="6" width="18" height="12"> <path d="M3 6H21V8H3V6ZM3 11H21V13H3V11ZM3 16H21V18H3V16Z" fill="#5F5F5F" /> </mask> <g mask="url(#mask0_243_256)"> <rect width="24" height="24" fill="#221F1F" /> </g> </svg></span>
</div>

<div class="aulogo">
<a href='/' title="Hindi News" class="lazyLoadlist">


<svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 240 35" style="enable-background:new 0 0 240 35;" xml:space="preserve">
<image style="overflow:visible;" width="240" height="35" xlink:href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPAAAAAjCAQAAAAA9k+YAAAIiklEQVR42u2ba3BV1RXHf7wkKWR4
QwkRArFaXuGqwIAhYEFKdUQUBC1vgeHh1AKVUBksVSxSKQPRFgdjpEKhjkO1bShpMYCFqUqhYAg1
VS5WSw0WEnyQSDUmnn64NyfnnL32eeUGqLL3l3v33mvtc9b/nL3XWvt/QFdGsoFDnKaSjzlJIXdx
uXxJShfyOIeh1EpmxEc05TqGMuiSq8Po47iXFIYwkOu/onUI/VV4VwnQ1tcCAFrzkeuoi1eLlXXI
+ErXk3Zz9OaIp8gOAD78PwH4W5cBtpanfQktASou0Rt6/TLAbgAPNzuOMItbyOGMIFTOIP5xid3I
F3yBgcHR0Ev0Z9R+CQH+t3MHfg4Dg7nm/86cFMQepyMjGUEaG4XesaQSIUKENEZTo/Q/SAoRIgyg
FZsE+RyGMUFb7+AGdigyUW7kNqZzk+N+2vJtbmSEWQczhl+LpthLOtmWkcFrGnmK1k8ZywDSeEZw
Wb/DtYFnUO1Vw3j60kuwSRmjyHQCnIXBzbaWOwVjHDJ7lwi96Rbprnyu9E+x9D8qyEc8/fyrBKlv
BIgTJgrytfRscPzxQ0XrOVIAWK70fEirEDM8KKw8nQF4SnjohdKaQY6WdlQqop/QId67VDBVL4t0
qgDwVEv/akH+eh83ekiRWhPIUM8K8y5sMMAPKDqraJtQgH+k6KmmK4CwekT9qWzPJ4Ixrr7IAD+n
SO0LZKj7hXl/ftEBzmAGy3mA8fG30lra0BNYlniAp4jLWZrLEp14gNvGzVRfNitSpYGg+Kkw7ybt
6HZcS1/P2pz1DQC4H6/Z+p+nvdk3lD3UYhDlRKIB7ka5YIqDZJHDQiZScAEAvhqDPEfbXxSpNwLA
20kM81Zrx88O7cX6Bfh7onTMZXzEdYaQAE9gIxPIpUpUukxzQY0BcJ0bZnX9Ogp+wW5PWFvQnzbA
7WLwZzD5ogH8Y618Bjd7zBAS4CWuSruz4IIAHLEEaee5xmyXAp2Hfby5b2IIj0asvkeSVm5OowI8
2dFzmMW8Gf99WlxBEwDwYheVLwJrLgDATyghx900oQeF4qyZPgA+5nLVk13kJmNQQbkQ0xv8lxJO
U0E57wvuqDfAKfzH1v4OVwAdlE2kiEyuZHfjA/waTYBRrGcZ9/BHD4C7egC8SgNwR82TW6PJNxX6
2nv1AC9zlWtGMi1pThfGcVSRvRtIIkkMYrwBXudovzc+5/O21j9p4+CQAN+vNUWe51JeD3ArpgiA
rCKNbLIZRje2ad/gVwIshNVm2OZeSrUabgjgoj2p5KTSQodJyY73t5pUcf0akug4eDZFzOM+/iAY
o8KSDHGLgyeF3LdiAHcX4295nxvoC5imPM1a7mGFEGyofrpbecEh++fQAE/SxgK5tkz7lY2X6MgU
zTHKE+A+oR2Tuj14lo+xNWykXYiUxBLtMt+M5p7SGcpuPCEEwMmg5KhfMud4/EIBDC1Nn87qWvT0
APipBgMMO0VeyUo2U8QO8pmrJED8l6mC7g1AEiWc5QRlvE9vrXS+Q/KFEAA3A/7qaM1vLICTXJ9b
6VT19x4Av6EFsIy9HOAAB9jLu64AZ4gu1fgEUZN+KejOBl63uU9yca4u5+kcGGCAtx2ta80ZfmFr
79EwgDtwkGxXY0hMj/4uAHfhMy3AD3t469ZEx0Jxz01NCMA3aULAn5n/tmhlxyiSo0MB7IwVVpoz
zKeUQgopZB876dQQgNvzDgZLXY2xXjDGI0COBuB0lyV4pUXvDzwzWfuFEbt8QjhDIp1ZTs4+UDSf
BwZb4Onk++GYFgrgMwEPPEIA3C8+yUfam5EVx8y8SANwG5GXWf9g+Af4KnGZnu0D3lwM1ruOkDaI
gcB5898C3zv4zFAARx2tWxMPcP1av81Fcb545AD3affgVxP0BkvGMaiK35aufJ3DjghSLZ35VNA8
HdjqeUa1VpGbFBjg5oKV9jfGeXCx2bRCG0H+S8xpwfe1AK/WAjwnIMDS8b7Bb3zurx/QPQCvI7bU
Zlv+LxIkU4Q823WhwiQn5entxgC4C2fNxsd8+Yyxul0DUK+44yYzLyttW4E/gCOeD4pa6teWs5Zj
CmvZJ2rNAuBlS6TdR5F8QmPM4ImOcUp738ZgdAy3NO9R2AQRIZ9clzXNcclkfVeUWm7T7Q9gWCnq
GizwT1oKJOBa5os7tMRCjIWLo21hnZ2tda/2LDk4wC14z5V61IQmiaHsTLN0fE4+AyzJSDm9f44O
npSdGQIfk1AAY+6p9jzWLNuYFbxii+dfsjE+5vC1eHs6uzTbxwZTdouNG7mGDAD6KmnKWP1maMrO
T8RYvJ5P0ztRnKx5CgXmWQpcvmBY44uT1YPN8Q2ghlcdfM1gAOso7MfIYSZzeYx3hS8b9jqCoALy
OOhyaNHLss+WOZjXZY6DAUPxXcIA3FLx5auZT2uS6UcRpxJJurslAPW7xCfpDuAKMhlsYRiFA1jm
Uemuy429pa/zbJJDfEq93EDS3TjxUYslip5MLKsy1ech3Vu+abNeJQjActJDPtexlkliOOTlHQCM
oNpT6oiFCRKWVblUq/3WxNNmpwn5HWcWuqmv48LEA9xCu3fWfYkjz50i8qDtu/ntomS6koqQDhka
TptdJGqvoHXj8KKnCryFOr7QcI9bMuLuiL8ieeGDXCXu4rR4ZbW2DJnEpMzVBG5VrCPZNeCq1Hjc
Yz1TMnUAP6T95qGuDOS4Mmadci0PCY9mNwDho5Z/ups+lcUUUEyUKFGK2UFOXJW1zKSKoxSbNUqJ
yW/wU27jML/jt2YtZJePB2QkWzjGKT7mHGc4zk6m08zXfFmsYw9/5y2OU8p+NjLG53Vup5RTnKGc
U5SwiaHCqPEc5kVLLWJb3HO/09Gzm18JJL8stlJClBMcIleM3idyxKZnF9vj5+EL+JutZ19s//4f
L/CegIcZ5GcAAAAASUVORK5CYII=">
</image>
</svg>
</a>
</div>


<div class="advt_for_desktop_only ad-728 for_premium_user_remove" id="div-gpt-ad-1516602366814-0">
<script>
        if(typeof is_mobile !='undefined' && !is_mobile()){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516602366814-0'); });}
        </script>
</div>




<div class="search-div">
<form method="get" action="/topic">
<div class="searchIcon">
<span class="sprite_top searchicn"></span>
</div>
<div class="search-exp" style="display:none;">
<input name="search" placeholder="search" type="text" id="mysearch-mobile">
</div>
</form>
</div>

<div class="city-nav-top foryouheadercities">
<p>शहर चुनें</p>
<span class="sprite_top cityicn"></span>
</div>

<div class="clearfix"></div>
</div>
</div>
</div>
</div>
</header>


<div class="nav_black_strip">
<div class="navbarDv">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">
<nav>
<ul>
<li class="menu-icn-hamburger">
<span><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M2 13C2 13 8.09476 13 12 13C15.9052 13 22 13 22 13V12H2V13ZM2 8H12H22V7H2V8ZM2 2V3H12H22V2H2Z" fill="#fff" /> </svg></span>
</li>
<li class="home-btn"><a href="/">होम</a><span class="right-arrow"></span></li>
<li><a href="/india-news?src=mainmenu">देश</a>
</li>
<li><a href="/city-and-states?src=mainmenu">शहर और राज्य</a>
</li>
<li><a href="/entertainment?src=mainmenu">मनोरंजन</a>
</li>
<li><a href="/ipl-2022?src=mainmenu">आईपीएल 2022</a>
</li>
<li><a href="/cricket?src=mainmenu">क्रिकेट</a>
</li>
<li><a href="/election/vidhan-sabha-elections/uttar-pradesh?src=mainmenu">चुनाव 2022</a>
</li>
<li><a href="/astrology?src=mainmenu">ज्योतिष</a>
</li>
<li><a href="/world?src=mainmenu">दुनिया</a>
</li>
</ul>
<div class="search-div">
<form method="get" action="/search">
<div class="searchIcon" id="searchbar">
<span class="sprite searchicn"></span>
</div>
<div class="search-exp" style="display: none;">
<input name="q" placeholder="search" type="text" id="mysearch">
</div>
</form>
</div>
<div class="menu-icn city foryouheadercities"><span class="sprite cityicn"></span>अपना शहर चुनें</div>
</nav>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>


<style> #auw_speak_article{display: none} </style>
<style>.show-on-mobile-app {display:none}</style>

<div class="advt_for_desktop_only ctr mt-10 for_premium_user_remove hgt250_for_desktop" id="div-gpt-ad-1576577935568-0">
<script type='text/javascript'>
        if(typeof is_mobile !='undefined' && !is_mobile()){googletag.cmd.push(function() { googletag.display("div-gpt-ad-1576577935568-0"); });}
    </script>
</div>









<div class="white-wrapper hide-on-mobile-app">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="bredcrums">

<a href="/">Hindi News</a>
&rsaquo;&nbsp;&nbsp;

<a href="/uttar-pradesh">Uttar Pradesh</a>
&rsaquo;&nbsp;&nbsp;

<a href="/uttar-pradesh/etah">Etah</a>
&rsaquo;&nbsp;&nbsp;
Ghatasthapana in homes with reverence, devotees thronged in goddess temples
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement":
[
      {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.amarujala.com/",
    "name": "Hindi News"
    }
   },
            {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.amarujala.com/uttar-pradesh",
    "name": "Uttar Pradesh"
    }
   },
            {
   "@type": "ListItem",
   "position": 3,
   "item":
   {
    "@id": "https://www.amarujala.com/uttar-pradesh/etah",
    "name": "Etah"
    }
   },
            {
   "@type": "ListItem",
   "position": 4,
   "item":
   {
    "@id": "https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178",
    "name": "Ghatasthapana in homes with reverence, devotees thronged in goddess temples"
    }
   }
        ]
}
</script>
</div>
</div>
</div>
</div>
</div>

<div class="white-wrapper">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">

<div class="__common_listing">


<section class="__article_detail auw-lazy-load article-read-bar-start">
<span class="hide_auw" style="display:none" id="story-62488a4e757d6d279a638085">{&quot;_id&quot;:&quot;62488a4e757d6d279a638085&quot;,&quot;slug&quot;:&quot;ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178&quot;,&quot;type&quot;:&quot;story&quot;,&quot;status&quot;:&quot;publish&quot;,&quot;title_hn&quot;:&quot;श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;City &amp; states&quot;,&quot;title_hn&quot;:&quot;शहर और राज्य&quot;,&quot;slug&quot;:&quot;city-and-states&quot;}}</span>
<h1 title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त</h1>
<div class="auther-time">
<div class="authdesc">
<a href="/user/agra-bureau" title="आगरा ब्यूरो">
<span class="authpic lazyLoadlist">
<img class="img-load" src="//spiderimg.amarujala.com/assets/images/150x150/default_500.png" data-src="//userimg.amarujala.com/images/small_user.jpg" alt="Agra Bureau">
</span>
</a>
<i></i>
<a href="/user/agra-bureau" title="आगरा ब्यूरो"><span>आगरा ब्यूरो</span></a>
<br>
Updated Sat, 02 Apr 2022 11:09 PM IST
</div>
</div>

<div class="image"><figure>
<picture>
<source media="(min-width:415px)" srcset="//spiderimg.amarujala.com/cdn-cgi/image/width=674,height=379.25,fit=cover,f=auto/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg">
<img width='414' height='233' src="//spiderimg.amarujala.com/cdn-cgi/image/width=414,height=233,fit=cover,f=auto/assets/images/2022/04/02/750x506/mathara-ma-paja-aracana-karata-bhakata_1648921163.jpeg" alt="मंदिर में पूजा अर्चना करते भक्त" title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">
</picture></figure>

<div class="caption">
मंदिर में पूजा अर्चना करते भक्त
<span>- फोटो : ETAH </span>
</div>

</div>

<div class="ad-mb-app width300 mt-16 fix_300_250 for_premium_user_remove">
<center class="vigyapan">विज्ञापन</center>
<div id="div-gpt-ad-1514643645465-0">
<script type='text/javascript'>
        if(typeof is_mobile !='undefined' && is_mobile()){googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514643645465-0'); });}
    </script>
</div></div>




<div id="stick-here"></div>
<div id="auw_speak_article">
<div class="texttospeech stickThis">
<div class="txt">ख़बर सुनें </div>
<div class="icn"><span class="play"></span></div>
</div>
</div>
<div id="auw_cancel_article" style="display:none">
<div class="texttospeech stickThis">
<div class="txt">ख़बर सुनें </div>
<div class="icn"><span class="pause"></span></div>
</div>
</div>
<div class="auw_speak_body" style="display:none;">
एटा। चैत्र नवरात्र का शनिवार से आरंभ हो गया। पहले दिन लोगों ने घरों में श्रद्धा के साथ घटस्थापना की। अखंड ज्योति प्रज्ज्वलित कर माता रानी की पूजा अर्चना के साथ उपवास शुरू किया। वहीं देवी मंदिरों पर भक्तों की भीड़ उमड़ पड़ी। चारों ओर वातावरण में देवी मां के जयकारे गुंजायमान हो उठे। पहले दिन मां शैलपुत्री की पूजा-अर्चना कर परिवार की खुशहाली की कामना की।<br>शनिवार को माता शैलपुत्री की पूजा के साथ ही नौ दिवसीय पर्व आरंभ हो गया। शहर के ठंडी सड़क स्थित काली मंदिर, पथवारी मंदिर, होली मोहल्ला स्थित शीतला मंदिर, शांतिनगर स्थित काली मंदिर, जीटी रोड स्थित जनता दुर्गा मंदिर में सुबह से ही महिलाओं, पुरुषों और बच्चों की कतार लगी दिखीं। <br>हाथों में पूजा की थाली सजाकर पूजा अर्चना करने के लिए महिलाएं मंदिर में पहुंची। माता रानी की प्रतिमा पर जलाभिषेक व पूजा कर आरती उतारी। मंदिर में भक्तों ने पूजा-अर्चना कर मनौती मांगी। सबसे ज्यादा भीड़ ठंडी सड़क स्थित पथवारी मंदिर व काली मंदिर पर देखी गई।<br>गांव शीतलपुर में शुरू हुई श्रीमद् भागवत कथा <br>विकासखंड शीतलपुर के गांव शीतलपुर में नवरात्र के पहले दिन श्रीमद् भागवत कथा का आयोजन किया गया। इस दौरान कलश यात्रा निकाली गई। जो शीतलपुर स्थित हनुमान मंदिर से किदवई नगर होते हुए अलीगंज मार्ग से होते हुए वापस गांव में पहुंची।<br>जीटी रोड पर दीनदयाल चौराहा स्थित जनता दुर्गा मंदिर करीब 57 साल पुराना है। मंदिर के महंत चंद्रप्रकाश गुप्ता ने बताया कि इसका निर्माण साल 1965 में कराया गया था। इससे पहले इस स्थान पर पत्थर की छोटी सी मूर्ति रखी हुई थी और एक पीपल का वृक्ष था। कुछ भक्त ही वहां पूजा-अर्चना के लिए आते थे। बाद में जन सहयोग से मंदिर का निर्माण कराया गया। मंदिर में दुर्गा माता की प्रतिमा लगवाई गई, अनुष्ठान हुए, इसके बाद लोगों ने सहयोग करके मंदिर में कई अन्य देवी-देवताओं की मूर्तियां स्थापित कराईं। जनता दुर्गा माता पर नवरात्र के दिनों में श्रद्धालुओं की खासी भीड़ जुटती है। मान्यता है कि यहां पूजा-अर्चना करने वालों की कामना मातारानी पूरा करती हैं।<br>कारागार में पहले दिन 316 बंदियों ने रखा उपवास <br>एटा। कारागार में भी आस्था का प्रभाव देखने को मिल रहा है। यहां 316 महिला-पुरुष बंदियों ने उपवास रखा है। कारागार प्रशासन ने उनके लिए पूजा, अर्चना व फलाहार आदि का इंतजाम कराया है।<br>जेल अधीक्षक अमित चौधरी ने बताया नवरात्र के पहले दिन जेल में 32 महिला बंदी और 284 पुरुष बंदियों ने व्रत रखा है। वहीं 9 दिन तक 25 महिलाएं और 155 पुरुष बंदी व्रत रहेंगे। उन्होंने बताया कारागार में जो बंदी व्रत रख रहे हैं, उनके लिए सुबह के समय पूजा सामग्री आदि दी गई। वहीं नाश्ता में उन्हें सेब, केला व दूध दिया गया। इसके साथ ही दोपहर में खाने के लिए फलाहार दिया गया है।
</div>
<div class="article-desc ul_styling">

एटा। चैत्र नवरात्र का शनिवार से आरंभ हो गया। पहले दिन लोगों ने घरों में श्रद्धा के साथ घटस्थापना की। अखंड ज्योति प्रज्ज्वलित कर माता रानी की पूजा अर्चना के साथ उपवास शुरू किया। वहीं देवी मंदिरों पर भक्तों की भीड़ उमड़ पड़ी। चारों ओर वातावरण में देवी मां के जयकारे गुंजायमान हो उठे। पहले दिन मां शैलपुत्री की पूजा-अर्चना कर परिवार की खुशहाली की कामना की।
<div class="ad-dt"></div>
<div class="ad-mb-app width320 hgt270 mt-10 for_premium_user_remove pwa_for_remove">
<center class="vigyapan">विज्ञापन</center>
<div id='div-gpt-ad-1514643645465-2'>
<script>
                               if(typeof is_mobile !='undefined' && is_mobile()){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514643645465-2'); });}
                            </script>
</div>
</div>
<br>
शनिवार को माता शैलपुत्री की पूजा के साथ ही नौ दिवसीय पर्व आरंभ हो गया। शहर के ठंडी सड़क स्थित काली मंदिर, पथवारी मंदिर, होली मोहल्ला स्थित शीतला मंदिर, शांतिनगर स्थित काली मंदिर, जीटी रोड स्थित जनता दुर्गा मंदिर में सुबह से ही महिलाओं, पुरुषों और बच्चों की कतार लगी दिखीं।
<div id="taboola-mid-article-thumbnails-1" class="for_premium_user_remove mt-10 pwa_for_remove"></div>
<div class="ad-dt"></div>
<br>
 हाथों में पूजा की थाली सजाकर पूजा अर्चना करने के लिए महिलाएं मंदिर में पहुंची। माता रानी की प्रतिमा पर जलाभिषेक व पूजा कर आरती उतारी। मंदिर में भक्तों ने पूजा-अर्चना कर मनौती मांगी। सबसे ज्यादा भीड़ ठंडी सड़क स्थित पथवारी मंदिर व काली मंदिर पर देखी गई।
<br>
गांव शीतलपुर में शुरू हुई श्रीमद् भागवत कथा
<br>
विकासखंड शीतलपुर के गांव शीतलपुर में नवरात्र के पहले दिन श्रीमद् भागवत कथा का आयोजन किया गया। इस दौरान कलश यात्रा निकाली गई। जो शीतलपुर स्थित हनुमान मंदिर से किदवई नगर होते हुए अलीगंज मार्ग से होते हुए वापस गांव में पहुंची।
<br>
जीटी रोड पर दीनदयाल चौराहा स्थित जनता दुर्गा मंदिर करीब 57 साल पुराना है। मंदिर के महंत चंद्रप्रकाश गुप्ता ने बताया कि इसका निर्माण साल 1965 में कराया गया था। इससे पहले इस स्थान पर पत्थर की छोटी सी मूर्ति रखी हुई थी और एक पीपल का वृक्ष था। कुछ भक्त ही वहां पूजा-अर्चना के लिए आते थे। बाद में जन सहयोग से मंदिर का निर्माण कराया गया। मंदिर में दुर्गा माता की प्रतिमा लगवाई गई, अनुष्ठान हुए, इसके बाद लोगों ने सहयोग करके मंदिर में कई अन्य देवी-देवताओं की मूर्तियां स्थापित कराईं। जनता दुर्गा माता पर नवरात्र के दिनों में श्रद्धालुओं की खासी भीड़ जुटती है। मान्यता है कि यहां पूजा-अर्चना करने वालों की कामना मातारानी पूरा करती हैं।
<br>
<div id="taboola-mid-article-thumbnails-2" class="for_premium_user_remove mt-10 pwa_for_remove"></div>
कारागार में पहले दिन 316 बंदियों ने रखा उपवास
<br>
एटा। कारागार में भी आस्था का प्रभाव देखने को मिल रहा है। यहां 316 महिला-पुरुष बंदियों ने उपवास रखा है। कारागार प्रशासन ने उनके लिए पूजा, अर्चना व फलाहार आदि का इंतजाम कराया है।
<br>
जेल अधीक्षक अमित चौधरी ने बताया नवरात्र के पहले दिन जेल में 32 महिला बंदी और 284 पुरुष बंदियों ने व्रत रखा है। वहीं 9 दिन तक 25 महिलाएं और 155 पुरुष बंदी व्रत रहेंगे। उन्होंने बताया कारागार में जो बंदी व्रत रख रहे हैं, उनके लिए सुबह के समय पूजा सामग्री आदि दी गई। वहीं नाश्ता में उन्हें सेब, केला व दूध दिया गया। इसके साथ ही दोपहर में खाने के लिए फलाहार दिया गया है।

<div class="mrgB20 vdoiframe">

</div>
</div>
</section>

<div class="__article_sharing hide-on-mobile-app">
<ul>
<li class="wh-Icon">
<a href="whatsapp://send?text=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" target="_blank" share-type="whatsapp" title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-url="/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" class="whatsapp auw_event_share">
<i class="sprite_card wh-Icon"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/sharer.php?u=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" target="_blank" share-type="facebook" title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-url="/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" class="facebook auw_event_share">
<i class="sprite_card fb-Icon"></i>
</a>
</li>
<li>
<a href="https://twitter.com/intent/tweet?url=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178&text=श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" share-type="twitter" title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" target="_blank" story-url="/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" class="twitter auw_event_share">
<i class="sprite_card tw-Icon"></i>
</a>
</li>
<li>
<a href="https://telegram.me/share/url?url=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178?text=श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" target="_blank" share-type="telegram" title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-title="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त" story-url="/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" class="telegram auw_event_share">
<i class="sprite_card telegram-Icon"></i>
</a>
</li>
<li>
<a href="javascript:void(0);" data-id="story-62488a4e757d6d279a638085" class="auw-bookmark" data-type="bookmark" story-url="/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" title="Add to Bookmark">
<i class="sprite_card read-later"></i>
</a>
</li>
<li>
<div class="copyLink">
<button type="button" onclick="copyPageUrl(this)" data-pageurl="uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" value="" class="sprite_card copy-Icon"></button>
<p>Link Copied</p>
</div>
</li>
</ul>
</div>
<div class="__article_sharing show-on-mobile-app">
<ul>
<li>
<a href="javascript:void(0);" data-id="story-62488a4e757d6d279a638085" class="auw-bookmark" data-type="bookmark" story-url="/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" title="Add to Bookmark">
<i class="sprite_card read-later"></i>
</a>
</li>
</ul>
</div>
<style>
.survey-form{display:none}
@media    only screen and (max-width:960px){
.reader_feedback_type {
width:100%;display:table;table-layout: fixed; box-sizing:border-box;margin-top:10px;resize:vertical;padding-right:0px;color:#000;font-size:16px;box-shadow:inherit} 
.reader_feedback_type .reader_feedback_title{width:115px;padding:7px 0 0 15px; margin-right: 20px;display:table-cell;vertical-align:top;} 
.reader_feedback_type .radio_div {display:inline-block;padding-left:10px}
.reader_feedback_type .radio_div label {width:100px;display:inline-block;font-size:16px;border:1px solid #ddd;border-radius:30px;margin:15px 5px 12px;padding:6px 2px;font-weight:400} 
.reader_feedback_type .radio_div label.slect {border:1px solid #72c84b;color:#fff;background:#72c84b}
.reader_feedback_type .radio_div label.slect1 {border:1px solid #dc2829;color:#fff;background:#dc2829}
.reader_feedback_type .radio_div input[type='radio'] {display: none} 

.reader_feedback_form_title {padding:30px 10px 15px}
.reader_feedback_type {display:block;table-layout:auto;} 
.reader_feedback_type .reader_feedback_title{display:block;} 

.survey-form{display:block;background:#f1f1f1;padding:10px;border-radius:5px;text-align:center;margin: 20px 0;}
.survey-form h3{margin:0;padding:0;font-size:18px;color:#718083}
.survey-form .qawrp{background:#fff;border-radius:15px;padding:10px 5px 4px;width:100%;margin:10px 0}
.survey-form .ques{font-size:16px;line-height:1.3;padding:5px 0 2px}

.survey-form textarea{width:98%;font-size:15px;color:#718083;line-height:1.4;height:72px}
.survey-form .submt_btn{width:120px;margin:5px auto;border-radius:25px;color:#fff;font-size:17px;padding:5px 0;background:#72c84b;background-image: linear-gradient(to right, #72c84b , #a2be2b)}
.survey-form .submt_msg{color:#72c84b;font-size:16px}
.story_feed_two .story_feed_three{display:none}
.survey-form .story_feed_one, .survey-form .story_feed_two, .survey-form .story_feed_three, .survey-form .story_feed_four, .survey-form .story_feed_fifth {visibility: hidden;   opacity: 0; transform: scale(0);transition: 0.5s;}
}
</style>
<div class="survey-form">
<form name="story_feedback_2020" id="story_feedback_2020" onsubmit="javascript:void(0)" enctype="multipart/form-data">
<h3>आपकी राय हमारे लिए महत्वपूर्ण है। खबरों को बेहतर बनाने में हमारी मदद करें।</h3>
<div class="qawrp story_feed_one">
<div class="ques">खबर में दी गई जानकारी और सूचना से आप संतुष्ट हैं?</div>
<div class="reader_feedback_type">
<div class="radio_div">
<label class="satisfied_with_the_information_div">
<input type="radio" name="satisfied_with_the_information" value="हां" class="satisfied_with_the_information_div">हां
</label>
<label class="satisfied_with_the_information_div">
<input type="radio" name="satisfied_with_the_information" value="नहीं" class="satisfied_with_the_information_div">नहीं
</label>
</div>
</div>
</div>
<div class="qawrp story_feed_two" style="display:none">
<div class="ques">खबर की भाषा और शीर्षक से आप संतुष्ट हैं?</div>
<div class="reader_feedback_type">
<div class="radio_div">
<label class="satisfied_with_the_language_and_title_div">
<input type="radio" name="satisfied_with_the_language_and_title" value="हां" class="satisfied_with_the_language_and_title_div">हां
</label>
<label class="satisfied_with_the_language_and_title_div">
<input type="radio" name="satisfied_with_the_language_and_title" value="नहीं" class="satisfied_with_the_language_and_title_div">नहीं
</label>
</div>
</div>
</div>
<div class="qawrp story_feed_three" style="display:none">
<div class="ques">खबर के प्रस्तुतिकरण से आप संतुष्ट हैं?</div>
<div class="reader_feedback_type">
<div class="radio_div">
<label class="satisfied_with_the_presentation_div">
<input type="radio" name="satisfied_with_the_presentation" value="हां" class="satisfied_with_the_presentation_div">हां
</label>
<label class="satisfied_with_the_presentation_div">
<input type="radio" name="satisfied_with_the_presentation" value="नहीं" class="satisfied_with_the_presentation_div">नहीं
</label>
</div>
</div>
</div>
<div class="qawrp story_feed_four" style="display:none">
<div class="ques">खबर में और अधिक सुधार की आवश्यकता है?</div>
<div class="reader_feedback_type">
<div class="radio_div">
<label class="need_more_correction_div">
<input type="radio" name="need_more_correction" value="हां" class="need_more_correction_div">हां
</label>
<label class="need_more_correction_div">
<input type="radio" name="need_more_correction" value="नहीं" class="need_more_correction_div">नहीं
</label>
</div>
</div>
</div>
<input type="hidden" name="Campaign_Name" value="story-feedback">
<input type="hidden" name="Story_Title" id="story_feedback_title" value="श्रद्धा के साथ घरों में घटस्थापना, देवी मंदिरों में उमड़े भक्त">
<input type="hidden" name="Story_Id" id="story_feedback_storyid" value="62488a4e757d6d279a638085">
<input type="hidden" name="Page_Name" id="story_feedback_page_name" value="">
<input type="hidden" name="Email" id="email" value="">
<input type="hidden" name="Mobile_No" id="mobile" value="">
<input type="hidden" name="Name" id="name" value="">
<input type="hidden" name="User_Status" id="story_feedback_status" value="">
<input type="hidden" name="User_Id" id="story_feedback_user_id" value="">
<div class="qawrp story_feed_fifth" style="display:none">
<textarea name="survey_comment" id='survey_comment' placeholder="अपनी राय और अन्य सुझाव विस्तार में साझा करें"></textarea>
</div>
<div class="submt_btn story_feed_fifth" id="story_feedback_submit_btn" style="display:none">SUBMIT</div>
</form>
<div class="submitbottonloader" sstyle="display:none"></div>
<div class="submt_msg story_feedback_submit_msg"></div>
</div>



<div class="ad-mb-app width300  hgt270 mtb-20 for_premium_user_remove">
<center class="vigyapan">विज्ञापन</center>
<div id='div-gpt-ad-1514643645465-1'>
<script>
           if(typeof is_mobile !='undefined' && is_mobile()){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514643645465-1');googletag.pubads().refresh([adslot_mob_300x250_0]); });}
        </script>
</div>
</div>


<div class="article-also-read-ajax-listing" data-href="/ajax/article-widget-v1"></div>

<iframe loading='lazy' src='https://www.amarujala.com/promotional-iframe-link' frameborder='0' width='100%' height='65px' scrolling='no'></iframe>

<div class="ad-mb ad-300  hgt270 mt-16 show-on-mobile-app for_premium_user_remove pwa_for_remove">
<center class="vigyapan">विज्ञापन</center>
<div id="div-gpt-ad-1517823702248-1">
<script type='text/javascript'>
        if(typeof _app_adv_status !=='undefined' && _app_adv_status == 'disable'){
        if(typeof is_mobile !='undefined' && is_mobile()){googletag.cmd.push(function() { googletag.display("div-gpt-ad-1517823702248-1"); });}
        }
    </script>
</div></div>


<div class="ajax-listing article-tags" data-href="/ajax/article-tags"></div>


<div class="social-ajax-listing" data-href="/ajax/social-video-widget"></div>


<div id="taboola-below-article-thumbnails" class="for_premium_user_remove pwa_for_remove"></div>

<div class="pwa_recommended_div"></div>



<div class="promo_description hide-on-mobile-app"><p>रहें हर खबर से अपडेट, डाउनलोड करें Android <a href="https://play.google.com/store/apps/details?id=com.org.AmarUjala.news" target="_blank">Hindi News App</a>, iOS <a href="https://itunes.apple.com/in/app/amar-ujala-hindi-news/id1028364855" target="_blank">Hindi News App</a> और <a href="https://www.amarujala.com/amar-ujala-app-download?utm_source=storypromo&utm_campaign=Storyappdownload" target="_blank">Amarujala Hindi News APP</a> अपने मोबाइल पे|<br />Get all <a href="https://www.amarujala.com/india-news">India News</a> in Hindi related to live update of politics, sports, entertainment, technology and education etc. Stay updated with us for all breaking news from India News and more <a href="https://www.amarujala.com/">news in Hindi</a>.</p></div>

</div>


<div class="__right_dtp_content" id="__right_dtp_content_remove_on_mobile">

<div class="ad-dt ad-300 for_premium_user_remove hgt270">
<center class="vigyapan">विज्ञापन</center>
<div id='div-gpt-ad-1514643332387-0'>
<script>
        if(typeof is_mobile !='undefined' && !is_mobile()){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514643332387-0'); });}
     </script>
</div>
</div>


<style>.taboola_right {display:none}@media  only screen and (min-width:992px){.taboola_right {display:block;} .hgt600 {min-height:600px;overflow:hidden} }</style>
<div class="for_premium_user_remove hgt600 mrgB20">
<div id="taboola-right-rail-thumbnails"></div>
</div>

<div class="clearfix"></div>

<div class="ad-dt ad-300  hgt270 mt-10 for_premium_user_remove">
<center class="vigyapan">विज्ञापन</center>
<div id='div-gpt-ad-1514643332387-1'>
<script>
        if(typeof is_mobile !='undefined' && !is_mobile()){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514643332387-1'); });}
     </script>
</div>
</div>

</div>


<style>
.contentscroll_progress{display:none; width:0;max-width:100%;height:3px;background-color: #dc2829;position: fixed;top:0;left:0;z-index:9999;transition:all 1s ease-in-out;}
</style>
<div class="contentscroll_progress"></div>
<script>

const progress = document.querySelector('.contentscroll_progress');
var slug = window.location.pathname;


	// GATrackEvents for story read percentage
	updateArticleReadPercentage(story="Article completion rate", percentage=0, slug);    
    
    percentUpdate = [];	
    var lastScrollTop = 0;
    
    document.addEventListener('scroll', () => {
        
  		var winScroll = document.body.scrollTop || document.documentElement.scrollTop;
    	var height = document.documentElement.scrollHeight - document.documentElement.clientHeight;
		         
        const contentHeight  =  document.querySelector(".article-read-bar-start").offsetHeight
        const contentOffssetTop =  document.querySelector(".article-read-bar-start").offsetTop
        
		// Before firing the read time event, let set the scollY value in session storage    		
		sessionStorage.setItem("current_scroll_top", winScroll);
        
          
        var scrolled = (winScroll / height) * 100;
        let progressWidth
        const diff=  winScroll - contentOffssetTop
        if(diff <= 0)
        { 
             progressWidth=0
        }
        else
        {
             //check if we hav reached div bottom 
             if( (winScroll +100) <= (contentOffssetTop + contentHeight)  )
             {
                  progressWidth=Math.round((diff /contentHeight)*100)
             }
             else
             {
                  progressWidth=100
             }
      	}
        
    	progress.style.width = `${progressWidth}%`;
    	    	
    	storyReadPercentages = storyReadPercentage(parseInt(progressWidth));
    	
    	var st = window.pageYOffset || document.documentElement.scrollTop;    	
    	if (st > lastScrollTop){    	    	
        	//GATrackEvents for story read percentage
        	if($.inArray(parseInt(storyReadPercentages), percentUpdate) == -1){
        		
    			updateArticleReadPercentage(story="Article completion rate", storyReadPercentages, slug);
    			percentUpdate.push(parseInt(storyReadPercentages));
    			
    			// Fire the read time event
    			console.log("Fire Read Time Event");
				auwUserEvent.readTime(parseInt(storyReadPercentages));
        	}
        }
        lastScrollTop = st <= 0 ? 0 : st; // For Mobile or negative scrolling
    	
    }, { passive: true });



function updateArticleReadPercentage(story="Article completion rate", percentage=0, slug)
{
	// Fire gaevents to track the read progress
	console.log(story+" => "+percentage);
	gaTrackEvent(story, percentage+"%", slug, null, true);
		
	
}

// Helper function to check if element is in viewport
const isInViewport = function (elem) {
    const bounding = elem.getBoundingClientRect();
    return (
        bounding.top >= 0 &&
        bounding.left >= 0 &&
        bounding.bottom <= (window.innerHeight || document.documentElement.clientHeight) &&
        bounding.right <= (window.innerWidth || document.documentElement.clientWidth)
    );
};

function storyReadPercentage(percentage){
// 	10%, 25%, 50%, 75%, 90%, 100%
	
	percent = 0;
	
	if(percentage >= 10 && percentage <25) percent = 10;       
    else if(percentage >= 25 && percentage <50) percent = 25; 
    else if(percentage >= 50 && percentage <75) percent = 50; 
    else if(percentage >= 75 && percentage <90) percent = 75; 
    else if(percentage >= 90 && percentage <100) percent = 90; 
    else if(percentage >= 100) percent = 100;
    else percent = 0;
	
	return percent;
	
}


</script>

</div>
</div></div></div>

<style>	
.floating-share-iconsDv{display: none}
@media  only screen and (max-width:960px){
.dflt .floating-share-iconsDv{display: block;}
.dflt .floating-share-iconsDv i{font-style:normal;width:48px;height:48px;position: relative;display:block;overflow: hidden;transition: transform .4s ease;cursor:pointer}
.dflt .floating-share-iconsDv i svg,.dflt .floating-share-iconsDv i img{width:48px;max-width:100%}
	
 
.dflt .floating-share-iconsDv .share-button i{box-shadow:0 1px 4px 0 rgba(0,0,0,.3);border-radius:50%;margin: 0 2px}
	
.floating-share-iconsDv .share-container {z-index: 99999;width: 100%;visibility: hidden;opacity: 0;overflow: hidden}
.floating-share-iconsDv .share-container .bck-cover{position: fixed;z-index: 99999;visibility: hidden;opacity: 0;overflow: hidden;transition: all 0.4s ease-out}
	
.floating-share-iconsDv.expand-share-icons .share-container {visibility: visible;opacity: 1}
.floating-share-iconsDv.expand-share-icons .share-container .bck-cover{background: rgba(255,255,255,0.80);left: 0;top: 0;bottom: 0;right: 0;width: 100%;visibility: visible;opacity: 1;cursor:pointer}
	
.dflt .floating-share-iconsDv .share-icons-all {position: fixed;visibility: hidden;opacity:0;overflow: hidden;transition: all 0.4s ease-out} 

.dflt .floating-share-iconsDv .share-icons-all ul{width:100%;position: relative;overflow:hidden} 
.dflt .floating-share-iconsDv .share-icons-all ul li{width: 48px;height: 48px;position: relative;display:block;overflow: hidden;margin:0 2px 5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.3);border-radius:50%}
	
.dflt .share {background-position: 0px -432px}
.dflt .app-share {background-position: 0px -432px}
.dflt .share-close {background-position: -50px -432px}/*For rotate icons - transform: rotate(270deg)*/
.dflt .tw-icn-48 {background-position: -148px -432px}

}
</style>
<style>
    @media  only screen and (max-width:960px){
    .dflt .floating-share-iconsDv .share-button {position: fixed;width:52px;height:48px;right:-60px;bottom:65px;z-index:999999;display:block;-webkit-transition: all 0.3s;
    -moz-transition: all 0.3s;
    -ms-transition: all 0.3s;
    -o-transition: all 0.3s;
    transition: all 0.3s;}
    .dflt .floating-share-iconsDv.expand-share-icons .share-icons-all{visibility: visible;opacity:1;width:52px;right:20px;bottom:113px;z-index:999999}
    }
    @media  only screen and (max-width: 667px){
    .cd-top {bottom: 228px !important;}
    }
</style>

<div class="floating-share-iconsDv">
<style>
.share-buttons-div{display: none}
@media  only screen and (max-width:960px){
.dflt .share-buttons-div{display: block;transform: scale(0); 
-webkit-transition: all 0.3s ease;
-moz-transition: all 0.3s ease;
-ms-transition: all 0.3s ease;
-o-transition: all 0.3s ease;
transition: all 0.3s ease;}
.dflt .share-buttons-div{position: fixed;width:52px;height:48px;right:10px;bottom:168px;z-index:9999}    
.dflt .share-buttons-div ul{width:100%;position: relative;overflow:hidden} 
.dflt .share-buttons-div ul li{width: 48px;height: 48px;position: relative;display:block;overflow: hidden;margin:0 2px 5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.3);border-radius:50%}
.dflt .share-buttons-div i{width:48px;height:48px;position: relative;display:block;overflow: hidden;transition: transform .4s ease;cursor:pointer}
.dflt .share-buttons-div.is_visible {transform: scale(1);} 
}
    @media  only screen and (max-width: 480px){
        .share-buttons-div ul li:first-child{
            display: none;
        }
    }
</style>

<div class="share-buttons-div hide-on-mobile-app">
<ul>
<li><a class="floating-facebook auw_event_share" share-type="floating-facebook" href="https://www.facebook.com/sharer.php?u=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" target="_blank" story-url="uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178"><i><img width="48" height="48" src="/assets/v1/images/floating_facebook.svg" alt="facebook" title="facebook" loading="lazy"></i></a></li>
<li><a class="floating-whatsapp auw_event_share" share-type="floating-whatsapp" href="whatsapp://send?text=https://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178" target="_blank" story-url="uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178"><i><img width="48" height="48" src="/assets/v1/images/floating_whatsapp.svg" alt="WhatsApp" title="WhatsApp" loading="lazy"></i></a></li>
</ul>
</div>
</div>


<style>
.cookie_enable_popup{width:100%;position: fixed;bottom:-260px;border-top: 2px solid #17aada;display: none;width:100%; background:#fcfcfc;font-size:15px; z-index:9999999;box-sizing: border-box; animation: upside 3s 1.0s 1 ease forwards; -webkit-animation: upside 3s 1.0s 1 ease forwards; -moz-animation: upside 3s 1.0s 1 ease forwards;} .cookie_enable_popup .disclaimer{max-width:992px;width:100%;padding:10px;margin: 0 auto;box-sizing: border-box;} .cookie_enable_popup h3 {padding:0;margin:0;border-bottom:1px solid #363B3F;margin-bottom:5px;font-size:15px;display:inline-block} .cookie_enable_popup .btnaccept{background:#17aada;padding:5px 12px;width:90px;margin:10px auto 0;cursor:pointer;color:#fff;text-align:center} .cookie_enable_popup a{color:#17aada}
@media  only screen and (max-width:960px){ 
.cookie_enable_popup, .cookie_enable_popup h3 {font-size:13px} .cookie_enable_popup .disclaimer{max-width:100%;} .cookie_enable_popup .btnaccept{margin:5px auto 0}
}
@keyframes    upside{100%{transform:translateY(-260px)}}
@-webkit-keyframes upside{100%{-webkit-transform:translateY(-260px)}}
@-moz-keyframes upside{100%{-moz-transform:translateY(-260px)}}
</style>
<div class="cookie_enable_popup">
<div class="disclaimer">
<h3>Disclaimer</h3>
<br>
हम डाटा संग्रह टूल्स, जैसे की कुकीज के माध्यम से आपकी जानकारी एकत्र करते हैं ताकि आपको बेहतर और व्यक्तिगत अनुभव प्रदान कर सकें और लक्षित विज्ञापन पेश कर सकें। अगर आप साइन-अप करते हैं, तो हम आपका ईमेल पता, फोन नंबर और अन्य विवरण पूरी तरह सुरक्षित तरीके से स्टोर करते हैं। आप कुकीज नीति पृष्ठ से अपनी कुकीज हटा सकते है और रजिस्टर्ड यूजर अपने प्रोफाइल पेज से अपना व्यक्तिगत डाटा हटा या एक्सपोर्ट कर सकते हैं। हमारी <a href="https://www.amarujala.com/cookies-policy" target="_blank">Cookies Policy</a>, <a href="https://www.amarujala.com/privacy-policy" target="_blank">Privacy Policy</a> और <a href="https://www.amarujala.com/terms-and-conditions" target="_blank">Terms & Conditions</a> के बारे में पढ़ें और अपनी सहमति देने के लिए Agree पर क्लिक करें।
<a href="javascript:void(0)"><div class="btnaccept">Agree</div></a> </div></div>

<div class="for_premium_user_remove">

</div>






<div class="login-icn" style="display:none;"><div id="userLogin" style="display:none;"></div></div>
<div class="for_premium_user_remove">
<style>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</style>
<div class="wrapper-ads">
<div class="lft-ad">

<div id='div-gpt-ad-1543487470665-0' style='height:600px; width:160px;'>
<script>
            if(typeof is_mobile !='undefined' && !is_mobile()){
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543487470665-0'); });
            }
            </script>
</div>
</div>
<div class="rgt-ad">

<div id='div-gpt-ad-1543487812772-0' style='height:600px; width:160px;'>
<script>
            if(typeof is_mobile !='undefined' && !is_mobile()){
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543487812772-0'); });
            }
            </script>
</div>
</div>
</div>
</div>

<style>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</style>

<div class="global-navigation hamburger yscroll">
<div class="ajax-left-menu" data-href="/ajax/top-left-menu-v3">

<div class="loading_screen_left" style="display: none;">
<div class="img_with_text">
<svg width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" version="1.1" id="loader-1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" xml:space="preserve">
<path fill="#d8d8d8" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z" transform="rotate(230.923 25 25)">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="1.2s" repeatCount="indefinite"></animateTransform>
</path>
</svg>
<p>Please wait...</p>
</div>
</div>

</div>
</div>


<div class="global-navigation cities yscroll">
<h3>अपना शहर चुनें<button type="button" value="X" class="close-btn closeicn"></button></h3>

<div class="loading_screen_right" style="display: none;">
<div class="img_with_text">
<svg width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" version="1.1" id="loader-1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" xml:space="preserve">
<path fill="#d8d8d8" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z" transform="rotate(230.923 25 25)">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="1.2s" repeatCount="indefinite"></animateTransform>
</path>
</svg>
<p>Please wait...</p>
</div></div>

<div class="ajax-right-menu" data-href="/ajax/top-right-menu-v2">
</div>
</div>

<div class="navcover"></div>

<style>.homeicn-btm{width:24px;height:24px;display:block;background-position:-154px -110px;cursor:pointer}.homeicn-btm.sel{background-position:-154px -137px}.photoicn{width:24px;height:24px;display:block;background-position:-185px -111px;cursor:pointer}.photoicn.sel{background-position:-185px -136px}.menu-icn-hamburger.sel{background-position:-285px 4px}.homeicn-wht{width:24px;height:24px;display:block;background-position:-249px -379px;cursor:pointer}.homeicn-wht.sel{background-position:-249px -406px}.livetvicn-wht{width:24px;height:24px;display:block;background-position:-278px -324px;cursor:pointer}.livetvicn-wht.sel{width:24px;height:24px;display:block;background-position:-278px -350px;cursor:pointer}.loginicn-wht{width:24px;height:24px;display:block;background-position:-249px -321px;cursor:pointer}.loginicn-wht.sel{background-position:-249px -348px}.photoicn-wht{width:24px;height:24px;display:block;background-position:-279px -381px;cursor:pointer}.photoicn-wht.sel{background-position:-279px -406px}.menu-icn-hamburger.wht span{width:24px;height:24px;display:block;background-position:-312px 4px;cursor:pointer}@media  only screen and (min-width: 961px){.navbottomFixed{display:none}}@media  only screen and (orientation: landscape){.navbottomFixed{display:none}}@media  only screen and (max-width: 319px){.navbottomFixed{display:none}}@media  screen and (min-width: 320px) and (max-width: 960px) and (orientation: portrait){ .navbottomFixed{width:100%;height:56px;position:fixed;left:0;right:0;bottom:0px;background:#363b3f;z-index:50;-webkit-transition:0.5s ease-in-out;-moz-transition:0.5s ease-in-out;-ms-transition:0.5s ease-in-out;-o-transition:0.5s ease-in-out;transition:0.5s ease-in-out;transform:translate(0px,56px)}.navbottomFixed.hide-fixednav{transform:translate(0px,56px)}.navbottomFixed.show-fixednav{transform:translate(0px, 0px)}.navbottomFixed ul{width:100%;position:relative;overflow:hidden}.navbottomFixed ul li{width:20%;height:56px;display:block;position:relative;font-size:10px;color:#484848;float:left;text-align:center}.navbottomFixed ul li span{width:24px;height:24px;margin:0px auto;text-align:center;position:relative;display:block}.navbottomFixed ul li span img, .navbottomFixed ul li span svg{max-width:100%}.navbottomFixed ul li h3{font-size:12px;color:#fff;display:block;margin:2px 0 5px;text-align:center}.navbottomFixed ul li a{display:block;padding:9px 0 2px}.navbottomFixed ul li a.sel{background:#dc2829}.navbottomFixed ul li .au_plusicn{width:45px;height:45px;background-position:-87px -601px;display:inline-block}.navbottomFixed ul li a.au-plus{padding:7px 0 2px}.navbottomFixed ul li .img_for_you{width:45px;height:45px;margin:0px auto;vertical-align:top;display:none;border-radius:50px;position:relative}.navbottomFixed ul li .img_for_you img{width:100%;border-radius:50px}.navbottomFixed ul li .img_for_you i{width:22px;height:22px;display:block;position:absolute;bottom:0;right:-9px;box-shadow:0 1px 3px 0 rgba(0, 0, 0, .2);border-radius:50px}.navbottomFixed ul li .img_for_you i svg{width:100%}.navbottomFixed ul li .livetvicn, .navbottomFixed ul li .loginicn{position:relative}.navbottomFixed ul li .menu-icn-hamburger{width:auto;height:auto}.navbottomFixed ul li .menu-icn-hamburger.wht span{width:24px;height:24px;display:block;margin-top:9px}.navbottomFixed ul li .__awaaz_icon, .navbottomFixed ul li .__news_briefs, .navbottomFixed ul li .__videobtn{width:22px}.navbottomFixed ul li a.sel .livetvicn-wht{background-position:-278px -350px}.navbottomFixed ul li a.sel .loginicn-wht{background-position:-249px -348px}.navbottomFixed ul li a.sel .photoicn-wht{background-position:-279px -406px}}</style>
<div class="navbottomFixed hide-fixednav">
<ul>
<li><a href="/?src=btnav-home"><span><img width="24" height="24" src="/assets/v1/images/home_nav_btm1.svg" alt="होम" title="होम" loading="lazy"></span><h3>होम</h3></a></li>
<li>
<a href="/video?src=btnav-video">
<span class="__videobtn"><svg id="video_nav" data-name="Video Nav" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 22 18"><image width="22" height="18" xlink:href="data:image/png;base64,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" /></svg></span>
<h3>वीडियो</h3>
</a>
</li>
<li><a href="/subscription?utm_source=au&utm_medium=bottom_navigation&utm_campaign=au_plus" class="au-plus au-plus-changeurl"><div class="img_for_you"><img src="//:0" class="img_for_you" alt="user image" style="display: block;"><i class="crownicn"><svg id="bottom-premium-user-icon" data-name="Premium User Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 22 22"><image width="22" height="22" xlink:href="data:image/png;base64,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"></image></svg></i></div>
<span class="au_plusicn"><img width="45" height="45" src="/assets/v1/images/au_plusicn.svg" alt="अमर उजाला प्लस सब्सक्रिप्शन" title="अमर उजाला प्लस सब्सक्रिप्शन" loading="lazy"></span></a></li>
<li>
<a href="/podcast?src=btnav-podcast">
<span class="__awaaz_icon"><svg id="awaz-nav" data-name="Awaz Nav" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 22 18"><image width="22" height="18" xlink:href="data:image/png;base64,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" /></svg></span>
<h3>आवाज</h3>
</a>
</li>
<li><div class="menu-icn-hamburger wht au-ga-tracker" data-category="bottomnav" data-label="menu open"><span><img width="24" height="24" src="/assets/v1/images/hamburger_nav_white.svg" alt="मेन्यू" title="मेन्यू" loading="lazy"></span><h3>मेन्यू</h3></div></li>
</ul>
</div>

<img src="" alt="" id="getImp" width="1" height="1">
<script type='text/javascript'>
var slag = 'ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178';
var storyMeta = "{&quot;_id&quot;:&quot;62488a4e757d6d279a638085&quot;,&quot;slug&quot;:&quot;ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178&quot;,&quot;cat_slug&quot;:&quot;city-and-states&quot;,&quot;type&quot;:&quot;story&quot;,&quot;page_type&quot;:&quot;article&quot;,&quot;location_slug&quot;:&quot;etah&quot;}";
storyMeta = storyMeta.replace(/&quot;/g, '"');
var story_meta = JSON.parse(storyMeta);
var obj = document.getElementById("getImp");
if(typeof story_meta.location_slug !='undefined' && typeof story_meta.cat_slug !='undefined'){
obj.src = "//im.amarujala.com/nview/"+slag+"/?category="+story_meta.cat_slug+"&geo_scope="+story_meta.location_slug+"&typeId="+story_meta._id+"&type=story&time="+Math.random();
}else{
obj.src = "//im.amarujala.com/nview/"+slag+"/?time="+Math.random();
}
</script>

<div class="white-wrapper bdr-t mt-10">
<style>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</style>
<div class="oh">
<div class="ftrDvnw">
<div class="bdr-b-ft">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="mbdwnldDv">
<div class="mbdwnld"><ul><li> <span>Downloads</span> <div class="adrd pull-left"> <a class="linkTp" target="referal" href="https://play.google.com/store/apps/details?id=com.org.AmarUjala.news" rel="noopener" title="Android App"> <img width="19" height="20" src="/assets/v1/images/android-os.svg" alt="Android App" title="Android App" loading="lazy"> </a> </div> <div class="mac pull-left"> <a class="linkTp" target="_blank" href="https://itunes.apple.com/in/app/amar-ujala-hindi-news/id1028364855" rel="noopener" title="itune App"><img width="17" height="20" src="/assets/v1/images/apple-os.svg" alt="itune App" title="itune App" loading="lazy"> </a> </div> <div class="newsstand pull-left"> <a class="linkTp" target="_blank" href="https://play.google.com/store/newsstand/news/Amar_Ujala_Hindi_Newspaper?id=CAowotjcCg&amp;hl=hi" rel="noopener" title="News Stand"><img width="26" height="20" src="/assets/v1/images/newsstand_26.svg" alt="News Stand" title="News Stand" loading="lazy"></a></div></li></ul><div class="clr"></div></div>
<div class="aulogo"><a href="/" class="icnftrlogo">
<svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 240 35" style="enable-background:new 0 0 240 35;" xml:space="preserve">
<image style="overflow:visible;" width="240" height="35" xlink:href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPAAAAAjCAQAAAAA9k+YAAAIiklEQVR42u2ba3BV1RXHf7wkKWR4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">
</image>
</svg>
</a></div>
<div class="shareBtm">
<h3>Follow Us</h3>
<ul>
<li><a class="" target="_blank" href="https://www.facebook.com/Amarujala" rel="noopener" title="Facebook Page"><div class="fb-icn-20"><img width="20" height="20" src="/assets/v1/images/facebook_20.svg" alt="Facebook Page" title="Facebook Page" loading="lazy"></div></a></li>
<li><a class="" target="_blank" href="https://twitter.com/AmarUjalaNews" rel="noopener" title="Twitter Page"><div class="tw-icn-20"><img width="20" height="20" src="/assets/v1/images/twitter_20.svg" alt="Twitter Page" title="Twitter Page" loading="lazy"></div></a></li>
<li><a href="https://www.youtube.com/user/NewsAmarujala" target="_new" rel="noopener" title="Youtube Page"><span class="youtube-icn-20"><img width="20" height="20" src="/assets/v1/images/youtube_20.svg" alt="Youtube Page" title="Youtube Page" loading="lazy"></span></a></li>
 <li><a href="https://www.instagram.com/amarujala/" target="_new" rel="noopener" title="Instagram Page"><span class="insta-icn-20"><img width="20" height="20" src="/assets/v1/images/instagram_20.svg" alt="Instagram Page" title="Instagram Page" loading="lazy"></span></a></li>
<li><a href="https://t.me/amarujalaofficial" target="_new" rel="noopener" title="Telegram"><span class="telegram-icn-20"><img width="20" height="20" src="/assets/v1/images/telegram_20.svg" alt="Telegram" title="Telegram" loading="lazy"></span></a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div></div></div>
</div>
</div>
<div class="epapLnks">
<div class="container oh">
<div class="row">
<div class="col-xs-12 col-md-12">
<a href="https://epaper.amarujala.com/home" target="_blank" rel="noopener"><h3>Today's e-Paper</h3></a>
<ul class="">
<li><a href="https://epaper.amarujala.com/delhi-city/20220403/01.html?format=img&ed_code=delhi-city" class="wht" target="_blank" title="Delhi" rel="noopener">Delhi</a></li>
<li><a href="https://epaper.amarujala.com/lucknow-city/20220403/01.html?format=img&ed_code=lucknow-city" class="wht" target="_blank" title="Lucknow" rel="noopener">Lucknow</a></li>
<li><a href="https://epaper.amarujala.com/dehradun-city/20220403/01.html?format=img&ed_code=dehradun-city" class="wht" target="_blank" title="Dehradun" rel="noopener">Dehradun</a></li>
<li><a href="https://epaper.amarujala.com/chandigarh-city/20220403/01.html?format=img&ed_code=chandigarh-city" class="wht" target="_blank" title="Chandigarh" rel="noopener">Chandigarh</a></li>
<li><a href="https://epaper.amarujala.com/shimla/20220403/01.html?format=img&ed_code=shimla" class="wht" target="_blank" title="Shimla" rel="noopener">Shimla</a></li>
<li><a href="https://epaper.amarujala.com/jammu-city/20220403/01.html?format=img&ed_code=jammu-city" class="wht" target="_blank" title="Jammu" rel="noopener">Jammu</a></li>
</ul>
</div></div></div>
</div>
<div class="ftrLnks">
<div class="container">
<div class="row auw-lazy-load">
<div class="col-xs-12 col-md-2">
<a href="/city-and-states" title="News From Indian States"><h3>News From Indian States</h3></a>
<ul class="ftrlist">
<li><a href="/uttar-pradesh" title="Uttar Pradesh">Uttar Pradesh News</a></li>
<li><a href="/himachal-pradesh" title="Himachal Pradesh">Himachal Pradesh News</a></li>
<li><a href="/uttarakhand" title="Uttarakhand">Uttarakhand News</a></li>
<li><a href="/haryana" title="Haryana">Haryana News</a></li>
<li><a href="/jammu-and-kashmir" title="Jammu And Kashmir">Jammu And Kashmir News</a></li>
<li><a href="/bihar" title="Bihar">Bihar News</a></li>
<li><a href="/rajasthan" title="Rajasthan">Rajasthan News</a></li>
<li><a href="/jharkhand" title="Jharkhand">Jharkhand News</a></li>
<li><a href="/chhattisgarh" title="Chhattisgarh">Chhattisgarh News</a></li>
<li><a href="/delhi" title="Delhi">Delhi News</a></li>
<li><a href="/gujarat" title="Gujarat">Gujarat News</a></li>
</ul>
</div>
<div class="col-xs-12 col-md-2">
<a href="/lifestyle" title="Lifestyle"><h3>Lifestyle</h3></a>
<ul class="ftrlist">
<li><a href="/lifestyle/yoga-and-health" title="Health">Health News</a></li>
<li><a href="/lifestyle/fitness" title="Fitness">Fitness News</a></li>
<li><a href="/fashion" title="Fitness">Fashion News</a></li>
<li><a href="/spirituality" title="Spirituality">Spirituality</a></li>
<li><a href="/astrology" title="Astrology">Astrology</a></li>
 <li><a href="/astrology/horoscope/daily-horoscope" title="Daily Horoscope">Daily Horoscope</a></li>
<li><a href="/astrology/predictions" title="Astrology Predictions">Astrology Predictions</a></li>
<li><a href="https://www.myjyotish.com/astrologers" title="Astrologers" target="myjyotish">Astrologers</a></li>
<li><a href="https://www.myjyotish.com/astrology-services" title="Astrology Services" target="myjyotish">Astrology Services</a></li>
<li><a href="https://www.myjyotish.com/astrology-services/puja" title="Pujas" target="myjyotish">Pujas</a></li>
</ul>
<a href="/tools" title="Tools"><h3>Tools</h3></a>
<ul class="ftrlist">
<li><a href="/age-calculator" title="Age Calculator">Age Calculator</a></li>
<li><a href="/bmi-calculator" title="BMI Calculator">BMI Calculator</a></li>
<li><a href="/income-tax-calculator" title="Income Tax Calculator">Income Tax Calculator</a></li>

</ul>
</div>
<div class="col-xs-12 col-md-2">
<a href="/entertainment" title="Entertainment"><h3>Entertainment News</h3></a>
<ul class="ftrlist">
<li><a href="/entertainment/bollywood" title="Bollywood">Bollywood News</a></li>
<li><a href="/entertainment/television" title="TV Serials">TV Serials</a></li>
<li><a href="/entertainment/hollywood" title="Hollywood">Hollywood News</a></li>
<li><a href="/entertainment/movie-review" title="Movie Reviews">Movie Reviews</a></li>
<li><a href="/photo-gallery" title="Photo Gallery">Photo Gallery</a></li>
<li><a href="/video" title="Videos">Videos</a></li>
<li><a href="/kavya" title="Shayari">Shayari</a></li>
<li><a href="/humour/jokes" title="Hindi Jokes"> Hindi Jokes</a></li>
</ul>
<a href="/sports" title="Sports"><h3>Sports News</h3></a>
<ul class="ftrlist">
<li><a href="/cricket" title="Cricket">Cricket News</a></li>
<li><a href="/cricket/cricket-scorecards" title="Cricket Live Score">Live Cricket Score</a></li>
<li><a href="/sports/hockey" title="Hockey">Hockey</a></li>
<li><a href="/sports/tennis" title="Tennis">Tennis</a></li>
<li><a href="/sports/football" title="Football">Football</a></li>
</ul>
</div>
<div class="col-xs-12 col-md-2">
<a href="javascript:void(0);"><h3>Latest News</h3></a>
<ul class="ftrlist">
<li><a href="/technology" title="Technology News">Technology News</a></li>
<li><a href="/automobiles" title="Auto News">Auto News</a></li>
<li><a href="/automobiles/car-review" title="Car Reviews">Car Reviews</a></li>
<li><a href="/technology/mobile-apps" title="Mobile Apps">Mobile Apps</a></li>
<li><a href="/technology/gadgets" title="Gadgets">Gadgets</a></li>
<li><a href="/jobs/government-jobs" title="Sarkari Naukri">Sarkari Naukri</a></li>
<li><a href="https://results.amarujala.com/" title="Sarkari Result" target="result" rel="noopener">Sarkari Result</a></li>
<li><a href="/education/career-plus" title="Career Plus">Career Plus</a></li>
<li><a href="/education" title="Education">Education</a></li>
<li><a href="/business" title="Business">Business News</a></li>
<li><a href="/world/china" title="China">China News</a></li>
<li><a href="/world" title="World">World News</a></li>
<li><a href="/world/europe" title="Europe">Europe News</a></li>
</ul>
</div>
<div class="col-xs-12 col-md-2">
<a href="javascript:void(0);"><h3> Trending News</h3></a>
<ul class="ftrlist">
<li><a href="https://www.amarujala.com/live/jobs/government-jobs/sarkari-result-2022-sarkari-naukri-live-updates-job-bharti-2022-ukmssb-rsmssb-up-police-si-results-2021" title="Sarkari Naukri">Sarkari Naukri</a></li>
<li><a href="/election/vidhan-sabha-elections/uttar-pradesh" title="UP Election 2022">UP Election 2022</a></li>
<li><a href="https://www.amarujala.com/tags/union-budget-2022" title="Union Budget 2022">Union Budget 2022</a></li>
<li><a href="https://results.amarujala.com/board/central-board-of-secondary-education/cbse-class-10th-result-2022" title="CBSE Class 10th Result">CBSE Class 10th Result</a></li>
<li><a href="https://results.amarujala.com/board/central-board-of-secondary-education/cbse-class-12th-result-2022" title="CBSE 12th Result">CBSE 12th Result</a></li>
<li><a href="https://results.amarujala.com/board/up-board" title="UP Board Result">UP Board Result</a></li>
<li><a href="https://results.amarujala.com/board/uttrakhand-board-haldwani" title="Uttarakhand Board Result">Uttarakhand Board Result</a></li>
</ul>
</div>
<div class="col-xs-12 col-md-2 epaper-img"><a href="https://epaper.amarujala.com/delhi-city/20220403/01.html?format=img&ed_code=delhi-city" target="_blank" title="E-Paper">
<svg id="epaper_image" data-name="Epaper Image" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 165 196"><image width="165" height="196" xlink:href="data:image/png;base64,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" /></svg>
</a></div>
<div class="clr"></div>
</div>
</div>
</div>
<div class="bdr-t">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="footer-txt">
Read the latest and breaking <a href="/" title="Hindi News" style="line-height: 1.3em;">Hindi news</a> on amarujala.com. Get live Hindi news about India and the World from politics, sports, bollywood, business, cities, lifestyle, astrology, spirituality, jobs and much more. <b>Register with amarujala.com</b> to get all the latest Hindi news updates as they happen.
</div>
</div>
</div>
</div>
</div>
<div class="utilDv bdr-t">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="other">
<h3>Other Properties:</h3>
<ul>
<li><a target="_blank" href="https://www.firkee.in" title="Firkee">Firkee</a></li>
<li><a target="_blank" href="https://results.amarujala.com" rel="noopener" title="My Result Plus">My Result Plus</a></li>
<li><a target="_blank" href="https://www.safalta.com" title="SSC Coaching">SSC Coaching</a></li>
<li><a target="_blank" href="https://www.myjyotish.com" title="My Jyotish">My Jyotish</a></li>
</ul>
<div class="clr"></div>
</div>

<div class="subscrb-ftr">
<div class="subsfrm">
<span><img width="22" height="18" src="/assets/v1/images/mail.svg" alt="Subscribe Now" title="Subscribe Now" loading="lazy"></span><label></label>
<input placeholder="Enter your email" onfocus="this.placeholder = 'Enter your email'" onblur="this.placeholder = 'Enter your email'" id="Subsbottom" name="Subs" type="text">
<input name="go" value="Subscribe" onclick="subscribe_data('Subsbottom')" type="button">
</div>
</div><div class="clr"></div>
</div></div></div>
</div>
<div class="clr"></div>
<div class="container oh">
<div class="row">
<div class="col-xs-12 col-md-12">
<div class="util">
<ul>
<li><a href="/about-us" class="wht" title="About Us" rel="noopener">About Us</a></li>
<li><a href="/advertise-with-us" class="wht" title="Advertise with us" rel="noopener">Advertise with us</a></li>
<li><a href="/careers" class="wht" title="Careers" rel="noopener">Careers</a></li>
<li><a href="/privacy-policy" class="wht" title="Privacy" rel="noopener">Privacy</a></li>
<li><a href="/cookies-policy" class="wht" title="Cookies Policy" rel="noopener">Cookies Policy</a></li>
<li><a href="/contact-us" class="wht" title="Contact Us" rel="noopener">Contact Us</a></li>
<li><a href="/terms-and-conditions" class="wht" title="Terms and Conditions" rel="noopener">Terms and Conditions</a></li>
<li><a href="/products-and-services" class="wht" title="Products and Services" rel="noopener">Products and Services</a></li>
<li><a href="/rss" class="wht" title="RSS Feeds" rel="noopener">RSS Feeds</a></li>
<li><a href="/sitemap.html" class="wht" title="Sitemap" rel="noopener">Sitemap</a></li>
<li><a href="/code-of-ethics" class="wht" title="Code of Ethics" rel="noopener">Code of Ethics</a></li>
<li><p class="wht delete-all-cookie" title="Delete All Cookies" rel="noopener">Delete All Cookies</p></li>
</ul>
<div class="clr"></div>
</div>
<div class="sep"></div><div class="copyright fr">© 2021-22 Amar Ujala Limited</div>
</div></div></div>
</div>
</div>
</div>
<div class="for_premium_user_remove">




</div>






<style>	
@media  only screen and (min-width:961px){
.sticky-ft-ad-wrap{display:none}
}	
@media  only screen and (max-width:960px){
body{padding-bottom:60px}
.sticky-ft-ad-wrap{display:block;position:fixed;width:100%;height:60px;padding:5px 0;text-align:center;background-color:#fff;left:0;bottom:0px;transform: translate(0px, 0px);vertical-align:middle;z-index:9999;-webkit-transition: 0.5s ease-in-out;-moz-transition: 0.5s ease-in-out;-ms-transition: 0.5s ease-in-out;-o-transition: 0.5s ease-in-out;transition: 0.5s ease-in-out}
.floating-election-icon{-webkit-transition: 0.5s ease-in-out;
                        -moz-transition: 0.5s ease-in-out;
                        -ms-transition: 0.5s ease-in-out;
                        -o-transition: 0.5s ease-in-out;
                        transition: 0.5s ease-in-out}
.dflt .share-buttons-div{-webkit-transition: 0.5s ease-in-out;
                         -moz-transition: 0.5s ease-in-out;
                         -ms-transition: 0.5s ease-in-out;
                         -o-transition: 0.5s ease-in-out;
                         transition: 0.5s ease-in-out} 

.cube_container {bottom:122px;-webkit-transition: 0.5s ease-in-out;
                              -moz-transition: 0.5s ease-in-out;
                              -ms-transition: 0.5s ease-in-out;
                              -o-transition: 0.5s ease-in-out;
                              transition: 0.5s ease-in-out}
}
@media  screen and (min-width: 320px) and (max-width: 960px) and (orientation: landscape){
.sticky-ft-ad-wrap {transform: translate(0px, 0px) !important;} 
}
</style>
<div class="sticky-ft-ad-wrap for_premium_user_remove pwa_for_remove">
<script>
if(typeof is_mobile !='undefined' && is_mobile()){
 googletag.cmd.push(function() {
    googletag.defineSlot('/188001951/Amarujala_Mobile_Sticky_320x50', [320, 50], 'div-gpt-ad-1569241794304-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(!ADS_LOAD_SYNC){googletag.pubads().disableInitialLoad();}
    googletag.enableServices();
    
    if(typeof _auw_page_detail != 'undefined' && typeof _auw_page_detail == "object") {
                   Object.keys(_auw_page_detail).forEach(function (key) {
                   //console.log(key, _auw_page_detail[key]);
                 if (key != null && key != '' && key != "") {
                     if (key != null && key.length > 0 && _auw_page_detail[key]!=null && _auw_page_detail[key].length > 0) {
                                googletag.pubads().setTargeting(key, _auw_page_detail[key]);
                  }
             }

         });
      }
  });
}
</script>

<div id='div-gpt-ad-1569241794304-0' style="height:50px;width:320px;margin:0 auto">
<script>
if(typeof is_mobile !='undefined' && is_mobile()){googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569241794304-0'); });}
</script>
</div>
</div>




<script src="//spiderjs1.itstrendingnow.com/v1/js/mustache.min.js?id=4bc51052238d6f664f3a" type="text/javascript" defer></script>
<script src="//spiderjs1.itstrendingnow.com/assets/v1/js/d3.v4.min.js" defer></script>

<style>.open_au_app{display:none}@media  only screen and (max-width:960px){.open_au_app { width: 100px; height:36px; position: fixed; left: 50%; bottom: 120px; margin-left: -50px; z-index: 99999; background: #dc2829; border-radius: 18px; font-size: 18px; color: #fff; line-height: 20px; box-shadow: 0 2px 4px 0 rgba(0,153,204,0.2); cursor: pointer; text-transform: uppercase; text-align: center; padding: 8px 0 8px; -webkit-transition: opacity 0.3s; transition: opacity 0.3s; opacity: 0; }.open_au_app a{color:#fff;}}</style>
<div id="open_au_app" class="open_au_app"><a href="/channels/amp_downloads?slug=//www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178?utm_source=au&amp;utm_medium=open_in_app&amp;utm_campaign=downloadapp" title="एप में पढ़ें">एप में पढ़ें</a></div>
<script>
        window.addEventListener("load", function(){
            var match_media = window.matchMedia("(max-width:960px)");
            var path = "http://www.amarujala.com/uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178";
            if(match_media.matches && !path.includes('/podcast') && !path.includes('/video-shots')){
                document.getElementById('open_au_app').style.display = 'block';
            }
            setTimeout(function(){
                document.getElementById('open_au_app').style.opacity = '1';
            }, 100);
            document.getElementById('open_au_app').onclick = function(){
                gaTrackEvent('App promotion', 'Open in app', path);
            };
        });
    </script>

<div id="fl-message"></div>
<noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="//sso.amarujala.com/api/css/social.css?v=m8juy87onjdkd"/>
</noscript>
<script src="//spiderjs1.itstrendingnow.com/v1/js/jquery.min.js?id=ed1d5e3351a384fe04f1" type="text/javascript"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//spiderjs1.itstrendingnow.com/v1/js/sw-register.min.js?id=481af049135a5b7a89f0" async></script>
<script src="https://accounts.google.com/gsi/client" defer></script>
<style>#credential_picker_container{z-index:999999 !important}</style>
<script type="text/javascript" src="//spiderjs1.itstrendingnow.com/v1/js/main.js?id=94d9a9e6865b5038783e" defer></script>
<script defer src="//spiderjs1.itstrendingnow.com/assets/v1/js/jquery.jscroll.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//spiderjs1.itstrendingnow.com/v1/js/jquery.inview.min.js?id=8baec13ced6e72507c32" defer></script>
<script defer src="//spiderjs1.itstrendingnow.com/assets/v1/js/jinqjs.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//spiderjs1.itstrendingnow.com/v1/js/widget.min.js?id=f77a00adfb013036df8a" defer></script>
<script defer src="//spiderjs1.itstrendingnow.com/assets/v1/js/jquery.bxslider.min.js" type="text/javascript"></script>
<script type="text/javascript">
        function theialoadJS(FILE_URL, async = true) {
        let scriptEle = document.createElement("script");
        scriptEle.setAttribute("src", FILE_URL);
        scriptEle.setAttribute("type", "text/javascript");
        scriptEle.setAttribute("async", async);
        document.body.appendChild(scriptEle);
        } 
        
        if (typeof is_mobile != 'undefined' && !is_mobile()) {
                var theia_sticky_js_path ="//spiderjs1.itstrendingnow.com/assets/v1/js/theia-sticky-sidebar.min.js?v=2";
                theialoadJS(theia_sticky_js_path, true);
            }
</script>
<script>
    MAIN_JS_READY=true;
    document.dispatchEvent(new Event('main-ready'));
</script>
<script language="JavaScript">
    var predictionConfig = { 
      CLIENT_ID : "57398d264f1c1b0016ac7a05",
      PROPERTY_ID : "7398d264f1c1b0016ac7a00",
    };
   </script>
<script defer type="text/javascript" src="https://handler.amarujala.com/static/js/trackUserEvent.js?v=m8juy87onjdkd"></script>
<script type="text/javascript">
                if(typeof is_mobile !='undefined' && is_mobile()){
                 var taboola_mid_at_1 = true;
                $( window ).scroll(function() {
                if($(window).scrollTop()  >100 && taboola_mid_at_1==true){
                taboola_mid_at_1 = false;
                
                  window._taboola = window._taboola || [];
                  _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-mid-article-thumbnails-1',
                    placement: 'Mid Article Thumbnails 1',
                    target_type: 'mix'
                  });
                 }}); 
                }
                
                </script>
<script type="text/javascript">
                if(typeof is_mobile !='undefined' && is_mobile()){
                 var taboola_mid_at_2 = true;
                $( window ).scroll(function() {
                if($(window).scrollTop()  >100 && taboola_mid_at_2==true){
                taboola_mid_at_2 = false;
                
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-mid-article-thumbnails-2',
                placement: 'Mid Article Thumbnails 2',
                target_type: 'mix'
                });
                
            }}); 
        }
                </script>
<script type="text/javascript">
    var taboola_bat = true;
    $( window ).scroll(function() {
    if($(window).scrollTop()  >100 && taboola_bat==true){
    taboola_bat = false;
                
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}});
</script>
<script src="/assets/v1/js/speak.js?v=m8juy87onjdkd" async></script>
<script>
 var parent_id = "569ceb6dfdb34fe5330355ee";
 var story_id = "62488a4e757d6d279a638085";
 var story_full_slug = "uttar-pradesh/etah/ghatasthapana-in-homes-with-reverence-devotees-thronged-in-goddess-temples-etah-news-agr5289438178";
    var story_tags=[];
         story_tags = ["city & states","etah","etah news","Ghatasthapana","goddess temples","Maa Shailputri"];
     
 function adjustIframeHeightArticle(){
        var $iframes = $(".vdoiframe iframe, .article-youtube-iframe iframe");
        if ($iframes.length > 0) {
            $iframes.each(function () {
                $(this).data("ratio", this.height / this.width)
                        .removeAttr("width")
                        .removeAttr("height");
                var width = $(this).parents(".article-desc, .article-detail, .lead-gallery");//.width();
                $(this).width(width)
                        .height(width * $(this).data("ratio"));
            });
        }

        // Resize the iframes when the window is resized
        $(window).resize(function () {
            $iframes.each(function () {
                var width = $(this).parents(".article-desc, .article-detail, .lead-gallery").width();
                $(this).width(width)
                        .height(width * $(this).data("ratio"));
            });
        }).resize();
     }
 
 function loadArticleIframeOnScroll(){
 var firstScroll = false;
    $(window).on('scroll', function() {
        
        if(firstScroll === false && $(this).scrollTop() > 10){
            $(".article-youtube-iframe").each(function(indx,youtubeIframeDiv){
                let youtubeIFrame = JSON.parse($(youtubeIframeDiv).attr('data-content'));
                $(youtubeIframeDiv).html(youtubeIFrame);
            });
            
            /* For Iframe height auto adjust */
                    adjustIframeHeightArticle();
             /* For Iframe height auto adjust */
            firstScroll = true;
        }

    });
} 

_is_single_page_photogallery = true; 

    
    var qparams = {};
    var initial = 0;
    window.location.search.replace('?', '').split('&').forEach(e => {var x = e.split('='); qparams[x[0] || ''] = x[1] || ''; });
    if(typeof qparams.pageId!=='undefined'){

        document.getElementById(qparams.pageId).scrollIntoView();
    
    }

    $(window).scroll(function() {
        $('.scroll_photo_view').each(function() {
            if (($(this).offset().top < $(window).scrollTop() + 250) && ($(this).offset().top + $(this).height() > $(window).scrollTop() + 250) && (typeof qparams.pageId=='undefined' || qparams.pageId != $(this).attr('data-id'))) {
                
                pageNo = $(this).attr('data-id');
                
                if(pageNo!=initial){
                    initial = pageNo;
                    if(typeof getPhotogalleryPageViews!='undefined'){
                    getPhotogalleryPageViews(pageNo);
                    }
                }
                return false;
            }
        });
    });

$(document).ready(function () {
    loadPwaRecommended();
});
function loadPwaRecommended(){
    if (isRunningStandalone() && typeof aRecomIds!=='undefined') {
        $('.pwa_for_remove').remove();
        $('#auw_speak_article').remove();
        formData={"story_id":story_id,"remove_stories":aRecomIds};
        $.ajax({
            type: "GET",
            url: "/ajax/pwa-recommended-news-v1",
            data: formData,
            dataType: "html",
            success: function (data) {
                    $('.pwa_recommended_div').html(data);
            },
            error: function (error)
            {
                $('.pwa_recommended_div').html('');
            }
        });  
    }else{
        setTimeout(function(){loadPwaRecommended();},1000); 
    }
}
</script>
<script type="text/javascript">

    function card_sharing_desktop() {
        $('body').on('click', '.__card_sharing .__icondv', function (e) {
            e.stopPropagation();
            $(this).next("ul.sharedialog_list").animate({height: 'toggle'});
            var card_share_url = $(this).attr('story-url');
            gaTrackEvent('social share', "share icon", card_share_url);
        });
        $('body').on('click', '.__card_sharing ul.sharedialog_list', function (e) {
            event.stopPropagation();
        });
    }

    function card_sharing_mobile() {
        $('body').on('click', '.__card_sharing', function () {
            var $this = $(this);
            var card_share_title = $this.find('ul > li > a').attr('story-title');
            var card_share_url = $this.find('ul > li > a').attr('story-url');
            gaTrackEvent('social share', "share icon", card_share_url);

           share_app(card_share_title,card_share_url);


        });
    }

    function share_app(story_title,story_url){

        if (typeof _request_client !== 'undefined' && _request_client == 'android') {
        story_url = 'https://'+window.location.hostname+story_url;
        window.MyJSClient.getStringFromJS(story_url, story_title);
        } else if (typeof _request_client !== 'undefined' && _request_client == 'iphone') {

        if(typeof flutter_inappwebview!='undefined'){
            story_url = 'https://'+window.location.hostname+story_url;
        window.flutter_inappwebview.callHandler("shareURL",story_url,story_title);
        }else{
            story_url = 'https://'+window.location.hostname+story_url;
        var share_url = story_url + '?title=' + story_title;
        var url = 'amarujala://shareurl_ios/' + share_url.replace(/^http?:\/\//, '');
        window.location = url;
        }
        }else{

             var sharedContent = {
                title: story_title,
                url: story_url
            }
             if (navigator.share) {
                navigator.share(sharedContent).then(() => {
                   // console.log('Thanks for sharing!');
                }).catch(err => {

                    // Handle errors, if occured
                    console.log(
                            "Error while using Web share API:");
                    console.log(err);
                });
            } else {

                // Alerts user if API not available
                card_sharing_desktop();
            }
        }
    }

    $(document).ready(function () {
        if (typeof is_mobile != 'undefined' && !is_mobile()) {
            card_sharing_desktop();
            if($('.__common_listing, .__right_dtp_content').length>0){
                setTimeout( function() {
                $('.__common_listing, .__right_dtp_content').theiaStickySidebar({
                // Settings
                additionalMarginTop: 60
                }); 
                }, 500);
            }

        } else {
            card_sharing_mobile();
        }


    });
    $(document).on("click", function () {
        $("ul.sharedialog_list").animate({height: 'hide'});
    });
    
    var copyPageUrl = function(el){
    
        var $temp = $("<input id='copyText'>");
        $("body").append($temp);
        var jsLocationObj = window.location;
        $("#copyText").val(jsLocationObj.protocol+'//'+jsLocationObj.host+'/'+$(el).attr('data-pageurl')).select();
        document.execCommand("copy");
        $("#copyText").remove();
        gaTrackEvent('social share', "copy links", $(el).attr('data-pageurl'));
    };    
    
    $('body').on('click', '.copyLink > button', function () {
        var $this = $(this);
        $(this).siblings('p').addClass('show');
        setTimeout(function () {
            $this.siblings('p').removeClass('show');
        }, 500);
    });
    
    //for removing spotlight on mobile
if(typeof is_mobile!="undefined" && is_mobile()){
    var elem = document.getElementById("__right_dtp_content_remove_on_mobile");
    if(elem!=null){
      elem.parentNode.removeChild(elem);
}
}
</script>
<script async type="text/javascript">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</script>
<script type="text/javascript">
if(typeof is_mobile !='undefined' && !is_mobile()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
}
</script>
<script>
   
    $('body').on('click','.share', function(e){
            $('.floating-share-iconsDv').addClass("expand-share-icons");
            $('.share-button .share').addClass("share-close");
            $('body').css("overflow","hidden");
            e.preventDefault();
    });
    
    $('body').on('click','.share-close, .bck-cover', function(e){
            $('.floating-share-iconsDv').removeClass("expand-share-icons");
            $('.share-button .share').removeClass("share-close");
            $('body').css("overflow","");
            e.preventDefault();
    });

    $(window).scroll(function() {
        if($(this).scrollTop() > 200) {
            $('.dflt .share-buttons-div').addClass("is_visible"); 
        }
        else {
            $('.dflt .share-buttons-div').removeClass("is_visible"); 
        }
    });

if(typeof _request_client!='undefined' && (_request_client=='android'||_request_client=='iphone')){
    $(window).scroll(function() {
        if($(this).scrollTop() > 200) {
            $('.floating-share-iconsDv .share-button').addClass("is_visible"); 
        }
        else {
            $('.floating-share-iconsDv .share-button').removeClass("is_visible"); 
        }
    });
}
if(typeof _request_client!='undefined' && _request_client=='android'){
    appVersion = getAppVersion();
    if(appVersion>'1.9.9.02'){
        $('.floating-share-iconsDv').hide();
    }
}

function getAppVersion(){
    appVersion=null;
    if(typeof MyJSClient!='undefined' && typeof MyJSClient.getAndroidAppVersion!='undefined'){
       appVersion=window.MyJSClient.getAndroidAppVersion();
    }
    return appVersion;
}   
</script>
<script async type="text/javascript">
 function loadTaboolaAd(){
   window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/amarujala/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
 }  
</script>
<script>
    if (window.matchMedia('(min-width: 1360px)').matches) {
    var is_premium_user = getCookieValue('is_premium_user');
    if (typeof is_premium_user == 'undefined' || is_premium_user == null || is_premium_user==0) {
    auw_gutter_ad = true;
    }
    $('body').on('main-loaded',function(){
    var nav_div_top = $("header")[0].offsetTop + $("header").height() + 90;
    $(window).scroll(function() {
                
        if ($(window).scrollTop() > nav_div_top) {
            $('.wrapper-ads').css({
            position: 'fixed',
            top: '0px'
            });
        } else {
            if(typeof $('.expando_top')!== 'undefined' && $('.expando_top').length > 0){
                
                $('.wrapper-ads').css({
                    position: 'absolute',
                top: nav_div_top + 'px'         // add this to "reset" the top to it's original (that you set in your css)
                });
                nav_div_top = $("header")[0].offsetTop + $("header").height() + 41;
            }else{
                nav_div_top = $("header")[0].offsetTop + $("header").height() + 41;
                $('.wrapper-ads').css({
                    position: 'absolute',
                    top: nav_div_top + 'px'         // add this to "reset" the top to it's original (that you set in your css)
                });
                
            }
        }
    });
    });
};
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
if ((typeof is_mobile != 'undefined' && is_mobile())) {    
$('body').on('main-loaded',function (){     
setTimeout(function () {    
    $('.sticky-ft-ad-wrap').css('transform','translate(0px, -56px)');
    $('.navbottomFixed').removeClass('hide-fixednav').addClass('show-fixednav');
}, 500); 
});
}
</script>
<script type="text/javascript">
if(typeof window.MyJSClient !=='undefined' && typeof window.MyJSClient.getDarkModeStatus !== 'undefined' && window.MyJSClient.getDarkModeStatus()){
        $('body').addClass('dark_mode');
    }
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://handler.amarujala.com/user/nview?et=views&entity_type=story&entity_id=62488a4e757d6d279a638085"/>
</noscript>
<script type="text/javascript">

function auwRemoveClasses(els,classname) {
//var els= document.querySelectorAll('.'+classname);
for (var i = 0; i < els.length; i++) {
 els[i].classList.remove(classname)
}
}

function auwAddClasses(els,classname) {
for (var i = 0; i < els.length; i++) {
 els[i].classList.add(classname)
}
}

var is_premium_user = getCookieValue('is_premium_user');
if (typeof is_premium_user != 'undefined' && is_premium_user==1) {
document.body.className = document.body.className.replace("gutter-ads","");
auwAddClasses(document.querySelectorAll('.non_premium_user'),'premium_user');
auwRemoveClasses(document.querySelectorAll('.premium_user'),'non_premium_user');
document.querySelectorAll('.for_premium_user_remove').forEach(function(a){a.remove()});
auwAddClasses(document.querySelectorAll('.top_lead'),'for_premium');
}else{
   
auwRemoveClasses(document.querySelectorAll('.premium_image_remove'),'premium_image_remove');
document.querySelectorAll(".crownicn").forEach(a=>a.style.display = "none");
document.querySelectorAll(".auplus-wdgt-story").forEach(a=>a.style.display = "block");
auwRemoveClasses(document.querySelectorAll('.top_lead'),'for_premium');
}

$(document).ready(function(){
if(typeof is_mobile!="undefined" && is_mobile()){
$('body').on('click','.app_install_banner .app_install_banner_close', function(){
$('.app_install_banner').remove();
sessionStorage.setItem('auw_aib', true);
})

var auw_aib = Boolean(sessionStorage.getItem('auw_aib'));
    
    if(typeof auw_aib !="undefined" && auw_aib == false){
    document.querySelectorAll(".app_install_banner").forEach(a=>a.style.display = "block");
    }
    }
});

 
            
function au_int_count(){
var _au_int_count = Number(sessionStorage.getItem('_au_int_count'));
_au_int_count++;
sessionStorage.setItem('_au_int_count', _au_int_count);
return _au_int_count;
}

function au_webint_count(){
var _au_webint_count = Number(sessionStorage.getItem('_au_webint_count'));
_au_webint_count++;
sessionStorage.setItem('_au_webint_count', _au_webint_count);
return _au_webint_count;
}
</script>

<div class="help_ebetter_exp_popup">
<div class="help_ebetter_exp_popup_container">
<style> .help_ebetter_exp_popup{display:none} .help_ebetter_exp_popup {position:fixed;left:0;top:0;height:100%;width:100%;background-color:rgba(0, 0, 0, 0.6);opacity:0;visibility:hidden;-webkit-transition:opacity 0.3s 0s, visibility 0s 0.3s;-moz-transition: opacity 0.3s 0s, visibility 0s 0.3s;transition: opacity 0.3s 0s, visibility 0s 0.3s;z-index:999} .help_ebetter_exp_popup.is_visible {display:block;opacity:1;visibility:visible;-webkit-transition:opacity 0.3s 0s, visibility 0s 0s;-moz-transition:opacity 0.3s 0s, visibility 0s 0s;transition:opacity 0.3s 0s, visibility 0s 0s;z-index:9999} .help_ebetter_exp_popup_container {position:relative;width:540px;height:340px;top:50%;margin:-160px auto 0;background:#fff;border-radius:5px;box-shadow: 0 6px 7px rgba(0, 0, 0, 0.1);-webkit-transform:translateY(-40px);-moz-transform:translateY(-40px);-ms-transform:translateY(-40px);-o-transform:translateY(-40px);transform:translateY(-40px); -webkit-backface-visibility:hidden; backface-visibility:hidden;-webkit-transition-property:-webkit-transform;-moz-transition-property:-moz-transform;transition-property:transform;-webkit-transition-duration:0.3s;-moz-transition-duration:0.3s;transition-duration:0.3s;border-radius:5px;box-sizing: border-box;} .is_visible .help_ebetter_exp_popup_container {-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);transform:translateY(0)} .help_ebetter_exp_popup_container .message{width:100%;position:relative;padding:30px 20px 15px;text-align:center} .help_ebetter_exp_popup_container .message .related_icon {width:68px;vertical-align: top;margin-bottom: 20px;} .help_ebetter_exp_popup_container .message h3 {font-size:23px;margin: 0 0 5px;line-height: 1.5;font-weight:700;} .help_ebetter_exp_popup_container .message .logo {width:90px;margin:5px auto 25px} .help_ebetter_exp_popup_container .message .logo img,.help_ebetter_exp_popup_container .message .logo svg{width:100%} .help_ebetter_exp_popup_container .message .info{font-size:19px;text-align:center;padding:0 0 40px} .help_ebetter_exp_popup_container .message ul li{padding:0 0 15px;line-height:1.4} .help_ebetter_exp_popup_container .message ul li:before{content:'';display:inline-block;width:4px;height:4px;-moz-border-radius:7.5px;-webkit-border-radius:7.5px;border-radius:7.5px; background: #333;margin:0px 10px 3px 0;} .help_ebetter_exp_popup_container .message .continue {color:#fff;font-size:16px;font-family:Arial;display:inline-block} .help_ebetter_exp_popup_container .message .continue a{color:#fff;display:inline-block;padding:8px 35px 7px;background:#298119;border:1px solid #298119;border-radius:5px;} .help_ebetter_exp_popup_container .message .help_ebetter_exp_popup_close {width: 24px; height: 24px;position:absolute;top:10px;right:18px;font-size:22px;color:#6f6f6f;font-family:arial;background-color:transparent; -webkit-appearance: none; -moz-appearance: none;appearance: none;} @media  only screen and (max-width:414px){ .help_ebetter_exp_popup_container .message .help_ebetter_exp_popup_close{top:5px;right:10px;font-size:18px} .help_ebetter_exp_popup_container {width:94%;height:270px;margin-top:-135px} .help_ebetter_exp_popup_container .message{padding:15px 10px 5px 15px} .help_ebetter_exp_popup_container .message h3{font-size:19px;margin:10px 0 5px} .help_ebetter_exp_popup_container .message .info{font-size:17px;padding:0 0 25px} .help_ebetter_exp_popup_container .message .continue a{padding:7px 20px;font-size:15px} .help_ebetter_exp_popup_container .message .logo {width:74px;margin:0 auto 5px} } @media  only screen and (max-width:375px){ .help_ebetter_exp_popup_container {width:94%} } </style>
<div class="message auw-lazy-load">
<button type="button" value="X" class="help_ebetter_exp_popup_close">X</button>
<div class="logo lazyLoadlist">

<svg id="survey_icon" data-name="Survey Icon" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 200 200"><image width="200" height="200" xlink:href="data:image/png;base64,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" /></svg>
</div>
<h3>प्रिय पाठक </h3>
<div class="info">कृपया अमर उजाला प्लस के अनुभव को बेहतर बनाने में हमारी मदद करें।</div>
<div class="continue"><a href="/aup-survey?src=successful_order_page" target="aupsurvey">अपने सुझाव हमारे साथ साझा करें</a></div>
</div>
</div>
</div>
<script>
var is_premium_user = getCookieValue('is_premium_user');    
var survey_popup =  localStorage.getItem('survey_popup');
var visit_once = surveyCount();
if(survey_popup !='visible' && typeof visit_once !="undefined" && visit_once == 3 && typeof _request_client!="undefined" && (_request_client=='web' || _request_client=='android' || _request_client=='iphone') && is_premium_user) {
surveyPopupForPaidUsers();
} 
  
//count user visit once
function surveyCount() {
  var visits = Number(localStorage.getItem('surveyCount'));
  if(visits == 0){
      visits = 1;
  }
  var current = Boolean(localStorage.getItem('local'));
  
  if (current) {
    visits++;
   }

  localStorage.setItem('local', true);
  
  localStorage.setItem('surveyCount', visits);

  return visits;
}    
function surveyPopupForPaidUsers(){
 $(".help_ebetter_exp_popup").delay(1000).addClass('is_visible');
 $("body").css('overflow', 'hidden');
}

//close popup
$('body').on('click', '.help_ebetter_exp_popup_close', function (event) {
    event.preventDefault();
    $('.help_ebetter_exp_popup').removeClass('is_visible');
    $('body').css('overflow', 'auto');
    localStorage.setItem('survey_popup','visible');
});
$('body').on('click', '.continue', function () {
    $('.help_ebetter_exp_popup').removeClass('is_visible');
    $('body').css('overflow', 'auto');
    localStorage.setItem('survey_popup','visible');
});
</script>


<div class="podcast-au-sbs-popup">
<style>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</style>
<div class="podcast-au-sbs-popup-container">
<div class="podcast-au-sbs-info auw-lazy-load">
<div class="image">
<img class="img-load" src="//spiderimg.amarujala.com/assets/images/150x150/default_500.png" data-src="https://spiderimg.amarujala.com/assets/images/2020/07/02/podcast-logo-popup_5efd816a00ce7.png">
</div>
<div class="podcast-text">डेली पॉडकास्ट सुनने के लिए सब्सक्राइब करें</div>
<div class="audio-clip-demo">

<div class="podcast_audio_bar_popup">
 <div id="audioplayer_container_popup" href="javascript:void(0);">
<audio id="audio_player_popup" ontimeupdate="initProgressBarPopup()">
<source src="" type="audio/mp3">
</audio>
</div>
<div class="progress_container">
<div class="audio_button" id="audio_play_btn_popup">
<p class="cliptext">क्लिप सुनें</p>
<i id="icon_state"></i>
</div>
<div class="current_time_duration">00:00</div>
<progress id="seekObj" value="0" max="1"></progress>
<div class="audio_duration_popup">00:00</div>
</div>
</div>

</div>
<div class="butn"><a href="/subscription?utm_source=au&utm_medium=podcast&utm_campaign=au_plus">Continue</a></div>
<div style="clear:both"></div>
</div>
<button type="button" value="X" class="podcast-au-sbs-popup-close">X</button>
</div>
</div>
<script>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</script>
<script type="text/javascript">

function visitCount() {
  var visits = Number(sessionStorage.getItem('visitCount'));
  var current = Boolean(sessionStorage.getItem('session'));
  
  if (current) {
    visits++;
   }

  sessionStorage.setItem('session', true);
  
  sessionStorage.setItem('visitCount', visits);

  return visits;
}
</script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "21916725" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=21916725&cv=2.0&cj=1" /></noscript>
<script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript"></script>
<script type='text/javascript'>
setTimeout(function(){
     googletag.pubads().refresh();
     googletag.pubads().setTargeting("refresh", "true");
}, 45000);
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" charset="utf-8">
   if(typeof pageType!="undefined" &&  (pageType== "photo-gallery-article" || pageType== "article") ){

    function loadTweetInstaJs(){
       var fist_time_load = true;
        $( window ).scroll(function() {
        if($(window).scrollTop()  >100 && fist_time_load==true){
        fist_time_load = false;
        var e_tw = document.createElement("script");
        e_tw.src = "https://platform.twitter.com/widgets.js";
        document.body.appendChild(e_tw);

        var e_insta = document.createElement("script");
        e_insta.src = "//www.instagram.com/embed.js";
        document.body.appendChild(e_insta);
        }
    }); 
    }
    }
    
if(typeof enablePrebid!="undefined" && enablePrebid == 'enable'){
function loadAd(){
  if (typeof is_premium_user == 'undefined' || is_premium_user == null || is_premium_user==0) {
if(typeof _request_client!=='undefined' && _allowed_clients.indexOf(_request_client) ===-1){
   
        PWT={}; 
        googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
            (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node.nextSibling);
            })();
       };
      
       (function() {
               var purl = window.location.href;
               var url = '//ads.pubmatic.com/AdServer/js/pwt/158914/1868';
               var profileVersionId = '';
               if(purl.indexOf('pwtv=')>0){
                       var regexp = /pwtv=(.*?)(&|$)/g;
                       var matches = regexp.exec(purl);
                       if(matches.length >= 2 && matches[1].length > 0){
                               profileVersionId = '/'+matches[1];
                       }
               }
               var wtads = document.createElement('script');
               wtads.async = true;
               wtads.type = 'text/javascript';
               wtads.src = url+profileVersionId+'/pwt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(wtads, node.nextSibling);
       })();
  
    
} 
}  
}
}
</script>

<script>
$(function(){
	// Executes on every page load request
//  	console.log("Execution Starts");
    var user_id = '';
    if (typeof auw != 'undefined' && typeof auw.readCookie != 'undefined') {
        user_id = auw.readCookie('pre_guid');
    } 
    
    var url = '';
    if (typeof user_id != 'undefined' && user_id != '') {
        url = "https://electionresultapi.amarujala.com" + "/recommended?user_id=" + user_id;//+"&v="+randomnumber;
    } else {
        return;
    }
	var chkLogin = auw.checkLogin();
	if (chkLogin) {
		
		$.ajax({
            type: "GET",
            url: url,
            dataType: "json",
            data: "",
            success: function (view) {
    //            console.log(view);
               if(typeof view !='undefined' && view !='')
               {               		
               		if((typeof view.preferred_location !='undefined' && view.preferred_location !='') || (typeof view.preferred_category !='undefined' && view.preferred_category !=''))
                   	{
                   		// Set local storage values if not already available for followed_category_list
                   		if(localStorage.getItem('followed_category_list') !== null){
                   			localStorage.removeItem('followed_category_list')
                   		}
                   		localStorage.setItem('followed_category_list', JSON.stringify(view.preferred_category.map(function(obj){ return obj.slug })));
                   		
                   		// Set local storage values if not already available for followed_location_list
                   		if(localStorage.getItem('followed_location_list') !== null){
                   			localStorage.removeItem('followed_location_list')
                   		}
                   		localStorage.setItem('followed_location_list', JSON.stringify(view.preferred_location.map(function(obj){ return obj.slug })));               		     
            		}            		
            	}
            }, 
            error: function () {
            }
        });			
	}else{
        localStorage.removeItem('followed_category_list');
        localStorage.removeItem('followed_location_list');
        localStorage.removeItem('followed_podcast_list');
    }
});

if(typeof is_mobile !='undefined' && is_mobile()){
$('body').on('click','.app_install_hb_menu',function (){
gaTrackEvent('App promotion', 'app-install-hb-menu', window.location.pathname, null, true);
});
}
</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f5bffb1a9fe9c8a","token":"b41b2181063e4fe380a3eeef58fc5f28","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
